personal firewall

The firewall seemed to work quite nicely
I have AVG instaled to check my email and with this firewall it just sat there.
I managed to get my mail a couple of times, but the last three times I couldnt get my mail, I reinstalled zonealarm and away it went, no problem downloading my mail
I use outlok express and win XP pro

Hi mastersdk, which version of CPF do you have installed?

I had the same problem. If you use a router to connect in internet try one of the following.

1.Go to “security” → “tasks” → “wizards” → “add a trusted zone” and activate the your internal network to have full access. This should solve the problem.

2.Another way (this is better because gives more security) is to manually add a rule on “security” → “network monitor” and use the following settings:
Action = Allow
Protocol = ICMP
Direction = In
Source IP = your router Lan IP Address (for example 192.168.1.1)
Remote IP= your computer Lan IP Address (for example 192.168.1.2)
ICMP Details = Any
then click the “ok”. And don’t forget to move the rule up “move up” before the blocking rule(BLOCK IP IN FROM IP ANY TO IP ANY WHERE IPPROTO IS ANY). The network rules are searched from top to bottom. :wink:

Please reply if this worked.