Performancemanager.exe Blocked from Accessing Memory


I have noticed that Defence+ is blocking Performancemanager.exe from accessing memory. PM is part of Samsung’s ‘Easy Speed Up Manager’ which is needed to control the speed of the processor, but I’m not sure why it needs to access memory?

I have found the logs in Defence+ events and tried right clicking and adding PM to trusted files, but Comodo displays a warning that it’s already a safe file.

What do I need to do to add PM to the Defence+ exceptions? Also is it safe? ???

What you are seeing is CIS protecting itself. It blocks most things from access its processes in memory. Try reading this FAQ about interprocess memory accesses

hope this helps

Thanks wasgij6,

You are right, I forgot to mention it is trying to access cfp.exe.

Will blocking cause any problems with PM? Or is it better to leave it blocked?

I tried following the FAQ but was unable to edit the exceptions of cfp.exe. When I click ‘edit’ I’m told that I need to use the File Groups, if I click yes and go to the File Groups I can not find a way to edit the exceptions.

since the program controls your cpu it should be fine to just leave it as is.

i think the only time that adding these exceptions is beneficial is if you see cmdagent.exe in the task manager using a lot of cpu. this is sometimes cause by another process constantly trying to access comodos processes in memory