PerfectDisk 2008 Professional can not defragment completely due to the CIS

A. THE BUG/ISSUE

  1. What you did: When I do the defrag with Perfect Disk 2008 Professional ends with many fragmented files.
  2. What actually happened or you actually saw: Many files do not defragment after the use Perfect Disk 2008 Professional.
  3. What you expected to happen or see: I expected all files are defragmented by Perfect Disk 2008 Professional.
  4. How you tried to fix it & what happened: nothing to do.
  5. If a software compatibility problem have U tried the compatibility fixes (link in format)?: Yes
  6. Details & exact version of any software (execpt CIS) involved (with download link unless malware): Perfect Disk 2008 Professional (build 64).
  7. Whether you can make the problem happen again, and if so precise steps to make it happen:Just do the defragmentation with Perfect Disk 2008 Professional.
  8. Any other information (eg your guess regarding the cause, with reasons): no

B. FILES APPENDED. (Please zip unless screenshots).

  1. Screenshots of the Defense plus Active Processes List (Required for all issues): Appended
  2. Screenshots illustrating the bug: Not Appended
  3. Screenshots of related CIS event logs: Not Attached
  4. A CIS config report or file: Not appended.
  5. Crash or freeze dump file: Not appended
  6. Screenshot of More~About page. Can be used instead of typed product and AV database version: Appended.

C. YOUR SETUP

  1. CIS version, AV database version & configuration: CIS version 5.8.213334.2131, Proactive config, Firewall and Antivírus default database 10598
  2. a) Have you updated (without uninstall) from a previous version of CIS: Yes
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: Yes
  3. a) Have you imported a config from a previous version of CIS: Yes
    b) if so, have U tried a standard config (without losing settings - if not please do)?: Yes
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): No
  5. Defense+, Sandbox, Firewall & AV security levels: D+=Paranoid, Sandbox=Disable, Firewall=Safe, AV=Stateful
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows XP, SP2, 32bits, Admin
  7. Other security and utility software currently installed: CIS only
  8. Other security software previously installed at any time since Windows was last installed*: no
  9. Virtual machine used (Please do NOT use Virtual box)[color=blue]: no

[attachment deleted by admin]

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Moved to Verified.

Many thanks again

Dennis