"Password required" to close Comodo Firewall (v 5.12)

Dear Comodo, my Firewall is requesting a password before I can close it or access any of the settings and I have no recollection of being asked to provide a password. It seems this was set at the time of my last update because before that was the last time I accessed settings.

I have tried the Regedit route and that has not solved the problem.

I need to access my blocked and trusted applications lists because Comodo seems to be interfering with my Adobe Flash updates. Please help!

1.CFW gives notification? 2. Or downloading Adobe Flash asks to complete the process?
Maybe the second? If my guess at it, it can be completed from
Task Manager. Then Adobe Flash update in ok.

Jenny, I get no notification. The Flash updates just stall at the start and I suspect the firewall. I can look into it if Comodo Firewall wasn’t asking for a password all the time. That is my main problem. I have no recollection of being asked to provide a password so I don’t know it. I need to reset the firewall password. How does one do that? (I have tried the Regedit route.)

In the meantime, I’ll try the update via Task Manager. Thanks.

If that’s what I’m talking about. Adobe stopped and asked to complete the process before updating. It through the completion of the Task Manager.
Adobe Flash writes the name of the process in the corner as far as I can remember.

As for the password, I can not say. If you do not put, why is he asking? Can someone put in error. I can not say about it.


Jenny, my main issue here the unexpected password Comodo Firewall is requesting.

Re Flash, I can’t find anything in the Task Manager that can help me with this.
Flash pops up an update notice and if I click OK it tries and fails. If I download the Flash install file from Adobe and try to run that, it also fails (“Unable to load application configuration”). That is why I suspect a firewall issue. But I can’t look into it because Comodo asks for a password whenever I try to access settings, etc.

Try to complete the process cfp.exe in Task Manager (If possible).

Then install Adobe Flash and restart your computer.

Edit: You are the administrator?

I have tried that. Not allowed to stop cfp.exe.

I just ran through the CIS password reset instructions again
(CIS Password Reset,Antivirus Software Password Retrive,Firewall Protection|Comodo Internet Security v5.9/5.10) and this time I did the procedure for all three sections (0, 1, 2) under Configurations and that has solved the password problem. Comodo no longer requests a password and I am getting notifications again and can now allow Flash via the notifications.

I like the control Comodo gives via the notifications. The whole reason I dumped ZoneAlarm was because they dumbed the notification controls down. With their version 10 you could no longer temporarily allow an application.

Thanks for your help.