[Partially Solved] Failed to enable the COMODO VPN Adapter

Hello,

I have a problem with easyVPN.
After I finished installation of this product I tried run it. Error message shows up.
What does it means? Why this is happend?
I checked the services: both running and starting automaticly.
I check in the devices manager and there is network card Comodo EasyVPN adapter and is enabled.

I don’t know what should I do.
I tried re-installing app and still the same.

Please help. :cry:

I attached some pictures.

[attachment deleted by admin]

My spec:

Windows XP Professional SP2
AMD Phenom
2 GB RAM

Hope this will be helpfull.

I have seen that before. Just ignore it. If it works it works.

Hi, thanks for your reply.

I can’t ignore it because it doesn’t work.
I log in and in my status have assigned an IP but my local connection doesn’t get an IP with this one from aplication.

I don’t know what to do. Without this IP I can’t use VPN :frowning:

So the answer is no, It doesn’t work.

Can you enable the VPN Service in Services?

Hej,

Yes I was able to enable VPN Service in Services.

I don’t know what was the error but I decided to reinstall my entire system.
Now I don’t have this message. I have no clue what was corrupted or whatever.

But there is another problem.
I cannot sign in.
The application continuously trying connect and nothing happend.
Yesterday I was able to connect, even chat with my girl but today nothing happends.

What’s wrong?
In configuration files in app folder I found the address p2pvpn.comoco.com.
I tried to log in using this address in web browser but I have an error message “Invalid account”.
What happend from yesterday? I cannot register another account because I want use this specific email and it’s already used.

Please help. What I done wrong?

EasyVPN server is in upgrading. It takes longer than expected. Please check that topic to see when the work is done.

Thank you for the info.

Now I’m sure that EasyVPN works. I have the same IP in network connections and in the application.

But still have question what was wrong before reinstall entire system?

Anyone have idea? Anyone facing with this problem before?

It is hard to tell what was going on before the reinstall.

From what I understand there was a problem with the starting of the service. My advice for trying to fix it was to run the installer again and see if it gives the opportunity to repair the installation and see if that would fix it.

When that was not possible I would make sure the service is set to start with Windows.

Thank you for reading and posting.

The services was running but somehow the application couldn’t contact with COMODO adapter.
I posted before the pictures of managers of devices and services where everything seems to be ok.

I tried many times reinstalling but it doesn’t help either.

I guess I can lock this topic.
Somehow it is partially solved :-\

Hello Franko;

Do you have any software firewall’s Installed? (ZoneAlarm/Comodo Firewall/etc)?

Also oculd you restate what is the problem?

Kind regards

Hej,

I only have COMODO CIS free.

Anyway, now after reinstall entire Windows I don’t have any problem. Now it’s works.

Should I close this topic?

Thanks for your responses EricJH and Jacob.