Palm WIFI Hotsync fails


I am a new user for Comodo firewall but not to firewalls…and I am impressed with the firewall. It’s fast, light and does the job neatly. I kinda know a good software when I see one and this is one good software. Good work guys.

I just have one problem. My Palm WIFI hotsync fails even after setting up rules and bypass all rules for Hotsync.exe. The log shows that the connection went through fine with a green icon. But Hotsync doesn’t go thru.

My network setup is fairly simple. The Hotsyncing computer is hooked onto the (LinkSys) WIFI router directly via lan and my Palm connects to the router via WIFI. PC is X.X.1.101 and Palm is X.X.1.102 and the router is X.X. 1.1

Effectively all the the three pieces are within the “Local Area Network”…

Is there anything else I have not tried or anybody thinks this is a HotSync issue ( most prolly, but just trying)

Thanks in advance for any response…

Hi there,

I ran into similar frustrations (and no answers or help from support other than “read on how to make rules”) and finally, through trial and error found a fix.

The problem is the default rule to block “spontaneous” incoming traffic (i.e., without a preceding outgoing packet to request incoming traffic).

To change this, open Comodo Firewall, then click on the network monitor button. One of the rules should be “block & log” which shows IP In/Out under protocol. Right click on this, click on edit. Under the Source IP tab, make sure the Exclude box is checked. You need to know the assigned IP of your Palm device (or at least the range of the IP if you have dynamically assigned IP’s) on your network. Enter the IP address (or the IP range) of your Palm device. Then go under the Destination IP tab and also check the Exclude box, then enter the IP address (or IP range) of your palm device.

I assume that you’ve already appropriately setup a rule specifically for hotsync. Just to make sure we’re on the same page, I’m listing my settings (which you can tweak). Go to Application Monitor, find hotsync, and make sure that under the general tab action:allow, protocol:Tcp or UDP, direction:in/out. Under Destination IP, select the IP (or IP range) of your palm (do not check the exclude box). Under the Destination port tab, click on port range and select 14237 (start port) and 14238 (end port). Under miscellaneous tab, I also check allow invisible connection attempts and skip advanced security checks.

Make sure Comodo is in learning mode before you try to do a wireless hotsync. You will probably get a message from Comodo detecting hotsync trying to listen on a certain port and perhaps also when you try to initiate a wireless hotsync from your palm.

Hope this works for you.