Outlook instability after installing CAS 2.6 - bug?

Thought this migh be a co-incidence, but has happened too many times now.

Install CAS - all OK for 1-2 days, then Outlook starts closing down spontaneously, every few mail server accesses. Reboot does not resolve.

Uninstall CAS & all is well. Disable CAS & all is well. Re-enable CAS problem starts again almost immediately. Re-install CAS problem starts again after 2-3 days. Have repeated these experiments several times, so pretty convinced this problem is CAS linked.

Using CAS with CSE, CMF, Ivault, and CIS. Also Avira, but free version without email scanning. Have tried disabling all Outlook plugins apart from CSE. Running Windows XP SP3 (32 bit). No other receive enabled mail software running (but several send enabled system management apps).

I have large whitelists for all 6-8 email accounts, which may explain why this is happening in my case. Is not obviously related to the other whitelist upload (duplicate entries) bug - I have eliminated all duplicates and re-imported and it is still happening.

Event manager logs Outlook event 1000 message follows:

Faulting application outlook.exe, version 11.0.8217.0, stamp 480f95d9, faulting module cemlsp.dll, version 1.1.0.34, stamp 4948d223, debug? 0, fault address 0x00022d7a.

Will try to append a typical fault dump later. (Update - your site will not allow me to upload a .csr file - so cannot)

Hope this helps

Best wishes

Mouse

Hi Mouse:

     Thank you for you provided accurate test procedure and result. Very professional. (CNY)

My pleasure

Mouse