outlook express http links

how do is top comodo firewall blocking the clicking of links within outlook express to open them in my browser?

Are you using the email client rules in CFP3? Add an http rule: allow/tcp/out/any/any/any/80 to the rules.

[attachment deleted by admin]

I’m having the same problem in Outlook 2003. I tried adding the rule:

  • first I added it to Outlook but I was told it was already there
  • then I added it as a Global rule, which took, so I restarted Outlook but it told me that restrictions in effect on my computer prevented it.

Surely I don’t have to restart the whole machine? What am I doing wrong?

Thanks.

Are you using the default email rules for Outlook? Do you show anything blocked in the firewall log?

[attachment deleted by admin]

I wasn’t using the default rules, but I am now. And for good measure I have added the “IP from any to any HTTP ports” rule. Still it remains blocked. Nothing in the logs that I can see, although I’m not convinced they are turned on. Where do I find out?

Outlook tells me that it is “system policies” that are causing the problem, but it was OK before I used Comodo (previously AVG Suite), so I remain convinced that it is a Comodo problem.

Stuart

What are your global rules? If Outlook is using the firewall policy for email client, it should give you a message if there are requests not already allowed by the rules. How do you have Oulook set up in D+? Try making it trusted in case loopback is being blocked there. To make sure the log is turned on, change the http rule you added to allow and log by checking the box. Are you using a proxy anywhere?

Are you blocking it in defence I run Outlook Express in sandbox so I ran it outside the sandbox to get these three alerts below (Running in Paranoid Mode)
Dennis

[attachment deleted by admin]

OK, found the problem - it’s an IE settings problem with Outlook. So I restored the link between Outlook and IE/FF and everything works again.

That having been said, I remain convinced that it was the Comodo install that did it, unless it was the AVG uninstall but I’m sure I checked Outlook after the uninstall and before installing Comodo.