Outlook 2003 synchronizing issues

I am not able to send or receive emails when, using the ‘custom’ level of the Comodo Pro Firewall. The application ‘Outlook’ has been detected and is within the allowed application group. Once I change the settings to allow all or when I am using the build in firewall in Microsoft Windows XP SP2 it works just fine. It appears that Outlook is trying to synchronize, but is experiencing difficulties when the Comodo firewall is running in ‘custom’ mode.

Thanks for your help.


I’m having a similar issue and it seems to have occured shortly after I uninstalled comodo. I don’t use comodo firewall anymore but my email has a problem downloading from my ISP. It appears as though it is getting cut off mid download and I have no reason or idea why other than comodo did not uninstall properly.

What leads me to suspect this is, even though I have comodo not on my system anymore, when I turn off the windows firewall it says COMODO Firewall instead of windows firewall.

Is their a manual uninstall for comodo? What could be causing this issue with my mail?


Hmm…that is very interesting. Actually I did install Comodo Firewall before, that must be a couple of months ago, I totally forgot about it. Back then I experienced some issues and decided to try some other solutions that are out there. One of the last once I tried is called R-Firewall and even though I deinstalled it and believe that I removed all files and folders, Windows Security Center, still says that R-Firewall is running. Very strange indeed. Not sure if the fact that I deinstalled Comodo and reinstalled it and that Windows Security Center things that R-Firewall is still installed my machine is causing my Outlook issues. Any thoughts??? Cause I really would like to get Comodo working, I think it is a great product, but I really need to find a solution for my Outlook issue.



Okay, I think I found the problem. I did some troubleshooting and found the cause for Outlook not being able to synchronize. If you are on the Comodo Firewall Pro menu and you click on 'Application Behavior Analysis’and on the next screen please click on ‘Configure’ on the ‘Advanced Attack Detection and Prevention’ and you then cklick on ‘Miscellaneous’ and you finally uncheck the ‘Do Protocol Analysis’…yes Outlook 2003 is then able to synchronize again and I can keep using Comodo! :slight_smile: Yeah baby!



Ddraig, what you are experiencing with Windows Security Center (WSC) saying Comodo Firewall is installed is due to WSC not updating its repository. This is a very common Windows error. There’s a script in this thread that addresses that issue. https://forums.comodo.com/index.php/topic,2479.msg19751.html#msg19751

indigo, if CFP is blocking Outlook in some way, it will be in the logs. Although it’s possible that it could be related to Protocol Analysis, if it’s not you’re dropping a big part of the security the firewall offers, by disabling that.

I run Outlook to an Exchange Server using CFP on Custom (with very tight rules) and have no issues whatsoever, as do many other users.

We can help track it down if you’re willing to make the effort to work through it.