Outbound protection with Vista SP2

TOPIC TITLE
Version 4 and now version 5 does not monitor outbound programs. View active connections shows only “system” even though many programs are connected to internet. Firewall does not block any programs including those that are not on trusted vendors list.


The bug/issue

  1. What you did: Installed Comdodo firewall ver5
  2. What actually happened or you actually saw: Launched TomTom GPS software, Comodo ignored it
  3. What you expected to happen or see: Should block by default and offer to make firewall rule. Also noticed none of the programs running on my PC showed up in Active connections or traffic.
  4. How you tried to fix it & what happened: tried reinstalling
  5. Details (exact version) of any software involved with download link: Comodo version 5
  6. Any other information you think may help us: The programs not blocked by version 5 on my Vista laptop are blocked by default with version 5 on my XP computer

Files appended

  1. Screenshots illustrating the bug:
  2. Screenshots of related event logs or the active processes list:
  3. A CIS config report or file.
  4. Crash or freeze dump file:

Your set-up

  1. CIS version & configuration used: Version 5. Defense+ disabled
  2. Whether you imported a configuration, if so from what version:
  3. Defense+ and Sandbox OR Firewall security level: Safe Mode, Defense+ disabled
  4. OS version, service pack, no of bits, UAC setting, & account type:
  5. Other security and utility software running: Avast antivirus
  6. CIS AV database version:

Ronny,

My network adaptor is a Intel Wireless 5100 AGN. Any help is appreciated, I have been trying to solve this for awhile now.

https://forums.comodo.com/install-setup-configuration-help-cis/please-read-this-before-posting-an-installation-problem-t59681.0.html

Can you please run a clean install with the logging tool next to each other, and attach the log file here.
If attached we’ll move it to the “Format verified” board.

What happens when you set Firewall to Custom Policy?

3. What you expected to happen or see: Should block by default and offer to make firewall rule.
If the program is white listed or the Vendor is Trusted it will not offer to make a rule in standard settings. You need to put the Firewall in Custom Policy Mode and to enable "Create rules for safe applications.
Also noticed none of the programs running on my PC showed up in Active connections or traffic. 4. How you tried to fix it & what happened: tried reinstalling 5. Details (exact version) of any software involved with download link: Comodo version 5 6. Any other information you think may help us: The programs not blocked by version 5 on my Vista laptop are blocked by default with version 5 on my XP computer
Can you confirm the settings are exactly the same?
Files appended 1. Screenshots illustrating the bug: 2. Screenshots of related event logs or the active processes list: 3. A CIS config report or file. 4. Crash or freeze dump file:

Your set-up

  1. CIS version & configuration used: Version 5. Defense+ disabled
What configuration are you using? Look under More → Manage My Configurations.
2. Whether you imported a configuration, if so from what version: 3. Defense+ and Sandbox OR Firewall security level: Safe Mode, Defense+ disabled 4. OS version, service pack, no of bits, UAC setting, & account type: 5. Other security and utility software running: Avast antivirus 6. CIS AV database version: -------------------------------------------------------

We would be very grateful if you could do this so we can address your issue.

Many thanks in anticipation

Mouse

From the information you have given I am not clear whether this is a bug/issue.

For the moment I will transfer you to help so you can work through this issue and hopefully resolve it. Please ask any mod to move this report back to the bugs forum if it becomes clear that it is a bug/issue.

Best wishes

Mouse