"Out of memory" error saving in a network maped unit only from "Word".

Just after install the Free version of Comodo internet security 3 (firewall and antivirus) in a Windows Vista Premium 32bits with no Service Pack, every time I try to save in a network unit or resourse, only from microsoft word, I got this error:

“The safe failed due to out of memory of disk space” (see attached image)

googling this I found this Microsoft site:


they says:

These issues may occur for the following reasons:

* A non-Microsoft application that is installed on your computer uses an outdated kernel-mode filter driver.
* A third-party file system filter driver interferes with other filter drivers.
* The VERITAS Backup Exec Advanced Open File Option (Vsp.sys) filter driver is loaded in combination with an antivirus filter driver, such as one of the following Symantec AntiVirus Corporate Edition 8.0 filter drivers:
      o Symevent.sys (Symantec Event Library)
      o Navap.sys (Symantec AutoProtect)
  The file that causes this issue is the SystemRoot\system32\drivers\Vsp.sys file. 

I looked for any symantec software and Vsp.sys file or registry but there is nothing. Then I just uninstalled the Comodo because it was the last software installed in that computer and everything started working good.

Some help please?

[attachment deleted by admin]

I am having the same problem and it is really frustrating. I keep checking back here to see if there has been a reply - still nothing. Anybody have any suggestions?

You may want to add your destination’s IP to “Trusted Networks” (That or at least allow traffic to go to and from)

How To?
Open CIS > Firewall > Network Security Policy > Network Zones > Add > New Network Zone > Name it > Ok > Select Newly Created Network Zone > Add > New Address > IPv4 Single Address > Enter the IP > OK > OK > Stealth Ports Wizard > Define New Trusted Network > Zone Name (Select Newly Created Network Zone) > OK

Try To Save The File Again

After Doing So, If Still Does Not Work Please Check Firewall Logs

How To?
Open CIS > Firewall > View Firewall Events > More > File > Export > Save the file > Upload it in your next post

I’ll await your next reply

Are you also using v3.x from CIS? That problem was a bug if I recall correctly. What version are you using?