OS hangup on direct keyboard access notify.

As soon as any application tries to “get access to keyboard”, the system begins slowing down and stops responding to me in about a minute. Reason unknown. First noticed… maybe a week ago, previous notifyers weren’t followed by that bug for sure. CIS 3.13.119746.572.

UPD:just now an awailable update message appeared. If I don’t post anything else, problem is solved either by update or by whole system crash.


Oh wow. Got here at last.
Well, it kinda… did not help. Does anyone have any ideas about bug’s elimination?

I think you are getting pop ups for a program that runs with your keyboard. We see similar thing with Synaptics touchpad on laptops for example.

Give the program permission, use your mouse, and let it remember the answer. Does that do the trick?

I managed to deal the bug by turning off keyboard access control totally. But what could all that mean? Yes, I got that message ANY time ANY application tried to work with keyboard. But the chance to give permission was about 1% (I did it only once). In other cases all windows on the screen (including new program and popup, of course) stopped responding to me too fast. I had to reset.