opvapp.exe error


I just upgraded to CIS preium 4.1.150349.920 on Windows Vista SP2 32 bit. I now get an anoying message whenever I log in or unlock the computer:

opvapp.exe - Application Error. The application failed to initialize properly (0xc0000142). Click OK to terminate the application.

This seems to be a clash between CIS and the OmniPass login software installed by Samsung. Uninstalling CIS made the problem go-away, but it comes back as soon as I re-install. I previoulsy had CIS 3.10.102363.531 installed with no problem, so I’m guessing it’s related to new rules in CIS 4, but my knowledge in this area is limited and I don’t know how to fix it.

I have looked in all the logs I can see and can’t see any record of it being blocked. Any guidance greatly appreciated.


Did you not get any alerts as you runed the first time opvapp.exe? Can you check if this application opvapp.exe is not in the “My pending files”? If this application was automatically sandboxed by Comodo you will find this application there and thats mean that this application run with restricted rights.
If you will find there and when this application is safe you can move it to the “My own safe files” and then run this application again.


Thanks, I checked there and it’s not listed as pending. Not sure what to do next, other than revert to the old version that worked!

Did you get any alerts as you runed first time this application (opvapp.exe)? Is there any possibility that you get any alarm from this application and of mistake you blocked it?
If yes, go to the “Computer Security Policy” (Defense + > Advanced), find and mark this application, then “Remove” (this will delete all the rules created for this application) and the rerun this appication and pay attention to the alerts. Does it work?

No I didn’t get any alerts related to opvapp.exe I checked the computer security policy as you suggest, but there is no record of opvapp.exe in there. I tried delelting the rules for OmniPass (which I think opvapp.exe is related to), but this didn’t help either.

I am also seeing this error after upgrading to the latest comodo 4.1.150.