open a port

I need to open a port.

I’ve tried a bunch of things and no matter what, it doesn’t open.

I went to firewall/NSP/port sets
selected any on everything and then entered the port.
clicked okay,
it doesn’t open!

AKAICT, it is Impossible!
I’ve tried to figure this out about 10 times.

I mean I do appreciate it being impossible to open a port for incoming traffic, but, I want to be kind of risky and, open one. :smiley:

just one, only 1, maybe a different one later on.
this has driven me crazy.
will you help me open this port?
Pretty please? :smiley:

Port sets by themselves don’t do anything, they’re just an easy way of grouping ports, you may wish to use, as part of a firewall rule.

Firewall rules can be added in two places:

Application rules - used for controlling connections for individual processes
Global rules - used for controlling connections based on protocols and ports

Typically, when you want to make a rule that allows an application, for example your browser, to make a connection to the Internet, you’d create an Application rule to allow outbound connections to TCP ports 80 and 443, or you could instruct the rule to use the port set ‘HTTP Ports’

Conversely, when you wish t allow an inbound connection, depending on your configuration settings, you may need to open a port. For example, you run a web server and you wish to allow inbound traffic. In Global rules, you’d create a rule that allows TCP inbound on port 80. This Global rule would also match a similar Application rule for the process running your web server, such as httpd.exe (Apache) or svchost.exe (IIS)

You might find it helpful to read through the help topic on this subject:

Network Security Policy