[OP RESOLVED] Once again: CIS A/V update FAILS; version 5.12]

15 May 7 A/V defs once again failed. This was resolved by downloading the full A/V defs a/o that date, i.e., v22026, and installed in safe-mode. After CIS A/V defs out-of-date notification, update-now updated bases.cav to 276,147 KB v22028. I updated again 15 May 16 where bases.cav became v22140 at 276,775 KB.

TODAY, once AGAIN the A/V defs update failed. I downloaded the full A/V defs and found it having 276,139 KB - which is identical to file in /repair/bsaes.cav - which is v22026. After installing this very same file in safe-mode - as done 15 May 7 - after out-of-date notification, update-now proceeds to download the entire 276,139 KB of v22026, and FAILS!

Fortunately, I retained a copy of v22140 and am awaiting a copy of A/V defs post v22140 to become available CIS servers; at least one of the incremental updates since 15 May 16 is causing the update to fail.

The last time this happened it took a month and a half before a current full bases.cav became available.

:-TD :-TD :-TD


Thank you for the feedback, checking now.

Kind Regards

Still downloads v22026 as full A/V defs.

I just went through the A/V defs update for CIS v7 in my dual-boot WinXP system. It said last update was 15 May 16 and yet the system hadn’t been booted since 15 May 7 (per event logs).

Guess what it did? It downloaded the entire 276,139KB of v22026 + all the incremental updates since 15 May 7. It took it 10 minutes to chew on incremental update v22227 and then progressed to the final incremental update where it apparently completed successfully.

Looking in the /scanners folder, I discovered 4 b00*.cav files totalling 1GB dating back to Jan 2015. I retained b0022244.cav and blew the rest away and checked the A/V defs again. It said I was up to date. And yet: the file is 275,145KB which is smaller than the original v22026 it started with, i.e., 276,139KB (not to mention none of the additional incremental updates).

So I rebooted and updated my primary O/S installed v5.12 again - after installing v22026 in safe mode + blowing away Qurantine folder - and guess what? It blew up installing incremental update v22227. Furthermore, there is no bases.$$$ file.

I restored v22140 and blew away Quarantine again.

Hello WxMan1,

Thank you for the details and information, I will inform QA department according to this. We will look into that.

Kind Regards

comodo- install signatures error
So while we’re waiting for something to happen do we go without up to date virus protection or is this a sign it’s finally time to dump Comodo & go with something new? :frowning: Comodo has been very good but all good antivirus developers seem to have a use by/ burnt out date. Currently I suspect I have something nasty that took out both Comodo & AntiMalwareBytes. Wake up Comodo you are under attack from a new threat & your in-action will see the end of you.

Hi scottwasnt,
The post above your post has informed us that Comodo are looking into the DB update issue.
CIS is multi-layered protection and it is not relying on local Anti-Malware Database alone for protection.


Hi Guys,

It is some kind of server issue, as soon as we have the problem solved, there would be no problems about AV updates. Thank you for your understanding and we are working on it.

Comodo has its default deny technology to protect you any time so you would have no problems about that :slight_smile:

Kind Regards

Hi WxMan1,
Please to provide information for investigation your issue:
1.What does version OS You use ?
2.What does CIS version installed on Your PC
3.Please give Configuration of Your PC.
4.Please to provide size of free space on Your system drive.

Please write PM to me

Thanks in advance.

Comodo is always interested to know about bypasses. If you could provide Comodo with the malware that would be very helpful.

As stated CIS is layered and has AV cloud to supplement the local database.

A/V defs STILL ■■■■■■■ up!!! >:(

On 15 May 30 I downloaded bases.cav having 275,145 KB. Makin’ progress here, I thought - that’s the size of v22028 - but I’m stickin’ with the present v22140; I know that one’s going to FAIL.

On 15 May 31 I downloaded bases.cav.z and seen the file contained BASE_END_USER_22244.cav with 281,248,306 Bytes. Thinking it was an updated file, I dinstalled it w/out doing the math on the file, i.e., it is 275,145KB.

So guess what? I installed it and did the update after A/V out of date notification - despite being informed in CIS About v22244 - and it FAILED! Not surprising whatsoever; no matter what the version CIS says it is, the file is SMALLER than from two weeks ago (it can’t POSSIBLY be right).

Except this time it didn’t download the bleeding 266MB file during the update process - it downloaded only the incremental updates - and left a 37,052KB bases.$$$

Once again I revert to v22140.

:-TD :-TD :-TD :-TD :-TD

:smiley: >:-D >:-D >:-D >:-D

Hi WxMan1,

We have some major problems with the servers , we will be fixing them asap, our AV lab is working on it.

For your kind attention

Best Regards

Roger that.

Today I pulled bases.cav down havng 275,145KB (the browser intimated it was a 269MB download). This is the size of v22028.

I pulled down bases.cav.z and the browser intimated it was a 277MB download - which would be 283,648KB and absolutely reasonable for a current complete A/V defs file - but when the download completed it was merely 232,786KB - and contained what was alleged to be v22244 at 84.6% compression. Regardless of the intimated version, that is the same size as v22028.

What’s really fascinating is: after installing bases.cav, ‘About’ CIS reflects the current A/V defs as v22028, but the BASE_END_USER_V22244.cav included in bases.cav.z subsquently intimates v22244 - despite both being the same size and identical hash - and due to an error in one of the incremental updates post v22140, the out-of-date update fails for both.

Why the incremental updates are failing intermittently needs to be investigated. But whatever is occurring, it is a permanent error and in my experience the only way this can be resolved is to get past the prollem chil’ incremental archive by installing a current full A/V defs file that already contains it - and that 277MB looks quite reasonable size for current A/V defs a/o today - so that the incremental updates will subsequently successfully complete.

Error: 0x80072efd - A connection with the server could not be established
I can’t update the virus def.n :frowning:

What a bizarre coincidence. I was going to update this thread and change the title to [RESOLVED]. But given the above post, not so much, I guess.

Anyways, I’ve been downloading the bases.cav and bases.cav.z and they’ve always been incorrectly size, i.e., smaller than active v22140 and equivalent to v22028. I explained that in previous posts.

On 15 Jun 14, In Win2003 safe mode I copied the installed A/V defs from dual-boot WinXP installed v7.x A/V defs v22402 274,661KB into the Win2003 CIS v5.12 /scanners folder and rebooted. CIS initialized with A/V defs of v22402. After out-of-date notification, v5.12 A/V defs updated to v22452 276,305KB, but it did NOT update the copy in /repair, i.e., it remained v22026 dated 15 Jun 6.

Clearly - based on size difference - CIS v5.12 A/V does something different to the A/V defs file than how CIS v7.x processes A/V defs. The fact remains that v22452 is still smaller than the working v22140 at 276,775. 15 Jun 15, I downloaded the then current bases.cav.z and its v22413 is 274,729KB (slightly bigger than the v22402 I poached from the WinXP CIS v7.x A/V /scanners folder). My guess is that file would’ve worked.

Its good to know that a working version of CIS v7.x A/V defs will serve if the CIS servers are serving horked full A/V defs.

Today I got the v5.12 A/V defs out-of-date notification. Update occurred w/out issue, and the /repair copy updated to 276,305KB; that matches the v22452 that CIS A/V updated to on 15 Jun 15 after installing the poached v22402 from CIS v7.x as I 'splained.

Wait and see for now. :-\

Hello M.W.,

Which CIS version do you use? What is the version of your OS ?

Please kindly provide the details asap.

Kind Regards

Windows 8.1

Win2003 R2 STD platform CIS v5.12.x A/V out-of-date notification update occurred w/ out issue as of now.

I cannot not connect every time I test this with Windows 7 Pro x64.
I am thinking it may be a OS version specific bug.

I just updated v5.12.256249.2599 incrementally to v22612 today w/ out an issue.

Hey John,

Have you filled in a bug report ? What is the status now ?

Kind Regards