Oops - You've found a bug - Initial Install

TOPIC TITLE
This should summarise the issue. May be best to write it after drafting the issue report. A good title makes sure the right mods and the right devs look at the report


The bug/issue

  1. What you did:
    Installed newest version on system after removal of other security software - antivirus/firewall application

  2. What actually happened or you actually saw:
    After restart, the comodo application detected the network connection, and I started the UI. Then I updated the virus signatures, and configured the firewall and defense+ sections.

  3. What you expected to happen or see:
    I then expected a “Normal scan” procedure - did Not happen.

  4. How you tried to fix it & what happened:
    De-selected the “enable rootkit scan” in AV scanner settings, since I enabled this during configuration. Problem continued to occur, but at bootup.

  5. If its an application compatibility problem have you tried the application fixes here?: All fixes known to offending applications were applied, to no avail.
    The offenders I suspect are NewsRover v16r2, Nero mediahub 10.5 with all updates (removed after stopping comodo usage).
    Of notice are the basic system drivers/kernels. I no longer have these files on system from the crash since they were removed during the uninstall.

  6. Details & exact version of any application (execpt CIS) involved with download link:
    No downloads were pending

  7. Whether you can make the problem happen again, and if so exact steps to make it happen:
    Yes it is repeatable - at bootup.

  8. Any other information (eg your guess regarding the cause, with reasons):
    Nero MediaHub, NewsRover. Specifically NewsRover, as it has tripped up the Defense+ in the past. Also use a system of 6 logical drives. Map is as follows:
    Drive 0 P1 = System and applications; Drive 0 P2 = Work; Drive 1 P1 = Installers; Drive 1 P2 = Documents & Databases; Drive 1 P2 = Images; Drive 1 P3 = Audio files; Drive 1 P4 = Video files

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:

  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:

  3. A CIS config report or file.

  4. Crash or freeze dump file:

    None of these are currently available, since the comodo security software has been removed. The files are not currently on system, but were sent to cisbugs@comodo.com yesterday.

Your set-up

  1. CIS version, AV database version & configuration used:
    CIS version 5.3.181415.1237 with VDB version 7929

  2. a) Have you updated (without uninstall) from CIS 3 or 4: No
    b) if so, have you tried a clean reinstall (without losing settings - if not please
    do)?:

  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please
    do)?:

    Fresh configuration from initial install.

  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): After standard config, the only change was “enable rootkit scan” under Antivirus settings. Also included NewsRover data area from Work drive (E) - I noticed that the closing \ on the path was not there.

  5. Defense+, Sandbox, Firewall & AV security levels:
    D+= Safe
    Sandbox= On
    Firewall = Stateful
    AV = Stateful (Middle positions)

  6. OS version = Win 7 (ver 6.1.7600)
    service pack = 1 updates to yesterday
    number of bits = 32
    UAC setting = Initial install
    account type: Administrative

  7. Other security and utility software installed:
    Raxco PrefectDisk 2010 sp2
    Cyberscrub Privacysuite 5.1.1.143
    QuickPar 0.9.2
    HJsplit
    TSsplitter
    Nero Multimedia Suite HD 10.5 with updates (now removed)
    WinZip 14.5
    JAVA by sun - version 6u14

  8. Virtual machine used (Please do NOT use Virtual box): None


Could you please edit your first post to give the correct information.

  1. Defense+, Sandbox, Firewall & AV security levels:
    D+= Safe
    Sandbox= On
    Firewall = Stateful Custom Policy or Safe Mode?
    AV = Stateful (Middle positions)

Thank you

Dennis

Will you please post the correct information as asked in my previous post.

Sorry I cannot moved to Verified without this.

Thank you

Dennis

When does the crash happen? When you start scanning with the AV? That is not clear from your description.

Unfortunately we do need this issue to be reported in the full right format, and with all the information we have asked for, if we are to forward it to verified issues.

For the moment I am going to move it to the Orphaned/Resolved child board. If you do edit your post to create a complete issue report in standard format, and PM an active mod, we will of course consider moving it to verified reports.

The devs only look at the Orphaned/Resolved board if they have time, so please do edit the post and PM an active mod if you want it fixed.

Dennis