Oops! You have just found a bug.... [NBZ]

The bug/issue

  1. What you did: Simply browsed with FireFox3, FireFox 4 (Betas 9 and 10)
  2. What actually happened or you actually saw: This message (Oops! You have just found a bug etc) popped up, after this, any action that would involve a event from Comodo will hang the system, requiring a manual reboot.
  3. What you expected to happen or see: Nothing
  4. How you tried to fix it & what happened: I disabled on access scanning, the issue persisted however, it is problematic because this normally only happens after several days of uptime, so theres not much I can do to test further.
  5. If its an application compatibility problem have you tried the application fixes here?: Possibly, there are several other threads with this message, but they do not involve FF.
  6. Details & exact version of any application (execpt CIS) involved with download link: FireFox3, FireFox 4 Beta9, FireFox4 Beta 10
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: It happens by itself while browsing, after several days of system uptime (so far this happened 4 times).
  8. Any other information (eg your guess regarding the cause, with reasons): A very wild guess, could be a crash in the network monitor (the crash dump contains info regarding a C0000005 exception, ie a regular access violation), I do recall seing CIS display heavy traffic in the tray each time this happened.

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file: I attached the latest one below, trying to submit it from inside Comodo fails each time.

Your set-up

  1. CIS version, AV database version & configuration used: 5.3.176757.1236, 7613, Slightly modified Default
  2. a) Have you updated (without uninstall) from CIS 3 or 4: No
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): I told it to treat unrecognized files as restricted, but this issue has occurred before this change.
  5. Defense+, Sandbox, Firewall & AV security levels: D+= Safe Mode , Sandbox= Disabled, Firewall = Safe Mode, AV = Disabled
  6. OS version, service pack, number of bits, UAC setting, & account type: WinXP Pro SP2 (EDIT: this happened on an account with admin privs)
  7. Other security and utility software installed: None
  8. Virtual machine used (Please do NOT use Virtual box): Not used for test

EDIT: I remember the first time this happened I still used FF3.

[attachment deleted by admin]

Could you please supply the missing information and add it to your first post.

  1. OS version, service pack, number of bits, UAC setting, & account type: WinXP Pro SP2 Adminstrator or Limited

Thank you


Thank you for your bug report in the required format.

Moved to verified.

Thank you