"Oops! You have just forund a bug...." [NBZ]

The bug/issue

  1. What you did: Left PC running overnight
  2. What actually happened or you actually saw: see attached image
  3. What you expected to happen or see: a working PC
  4. How you tried to fix it & what happened: Remote control via Teamviewer and UltraVNC ineffective.
  5. If its an application compatibility problem have you tried the application fixes here?:
  6. Details & exact version of any application (execpt CIS) involved with download link:
  7. Whether you can make the problem happen again, and if so exact steps to make it happen:
  8. Any other information (eg your guess regarding the cause, with reasons):

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug: attached. Can’t get more info till I’m onsite on Monday.
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file:

Your set-up

  1. CIS version, AV database version & configuration used: CIS Premium 5.3 - latest database yesterday
  2. a) Have you updated (without uninstall) from CIS 3 or 4: No
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): No
  5. Defense+, Sandbox, Firewall & AV security levels: D+= , Sandbox= , Firewall = , AV = Can’t get more info till I’m onsite on Monday.
  6. OS version, service pack, number of bits, UAC setting, & account type: XP SP3 32bit
  7. Other security and utility software installed:
  8. Virtual machine used (Please do NOT use Virtual box): None

[attachment deleted by admin]

type %AllUsersProfile%\Comodo\CISDumps in order to find the crash file and movie it to you desktop and attach it here :slight_smile:

Sorry if I sound like a mod but since you have crash file it would be good for comodo to have it :slight_smile:

Regards,
Valentin N

crashdump(s) sent to ‘cpfbugs[at]comodo.com

https://forums.comodo.com/bug-reports-cis/cfpexe-crashed-in-computer-bootup-t67980.0.html
It sound rattached … since i have teamviewer_service.exe running .

Second occurrence.
Teamviewer and CIS 5.3 don’t seem to get on.
Any timescale for a fix?

[attachment deleted by admin]

!ot!

add both software in exclusions of Execution control Settings. (CIS —> Defense+ —> Defense+ Settings —> Execution control Settings —> Detect shellcode injections (i.e. Buffer overflow protection) —> Exclusions —> Add —> Browse…)

If I were you I would check if UltraVNC and teamviewer are compatible with each other; I have teamviewer and it works like charm with CIS 5.3.

could you open a new thread so that we members here can investigate your situation? this is the bug section of the forums.

Regards,
Valentin N

Can you please attach the crash dumps to this forum in order for me to quickly analyze the issue? Also can you please list all the applications installed in your PC too?

Thanks,
Egemen

Dumps attached.

I have many PCs operating 100% reliably with both UltraVNC and TeamViewer resident.

[attachment deleted by admin]

According to CIS I have the latest version.
This bug still not fixed.

[attachment deleted by admin]

!ot! could you make a new thread regarding this topic; teamviewer works

I want to help you and to ensure that there is a bug.

Regards,
Valentin N

Hi Pete,

There was a disk IO failure in your dumps causing these applications to fail. Can you check your disk with disk scanning tools and let me know if they found anything?

The disk is a bit old but purports to be in perfect condition. I can run scandisk on it next week.

Forgot to add the picture but I can’t edit or delete my posts.

[attachment deleted by admin]

Checked this morning. Oops! You have just forund a bug…" on the screen again.
New dumps attached.

Restarted, ran scandisk - automatically fix errors - detect damaged sectors - no errors found.

[attachment deleted by admin]

This is getting more than tedious.

[attachment deleted by admin]

I’m experiencing the same problem on two computers. I find them crashed overnight. I am not running Teamviewer and it couldn’t be that both computers have bad disks, they are otherwise OK except for when cmdagent takes 100% CPU for long periods of time.

I have submitted the crash dumps to the email address many many times, every time it occurred. It would be nice to at least hear back that someone is looking into it.

This issues started for me when I upgraded from 5.0 to 5.3 It seems CIS 5.3 is not as stable as 5.0 used to be.

!ot!

Hey and warm to comodo forums SirComo! :slight_smile:

1) Download CIS 5.3 32bit/64bit and CIS clean-up tool

2) Uninstall CIS and run CIS clean up tool in safe mode (by pressing F8 after the computer logo) as admin

3) Install CIS as admin.

to next time… make your own thread in the correct sector (the bug sector is not the right sector) so that people can help you and so that you’re more “visible”.

Regards,
Valentin N

It’s deja vu all over again.
Have to get the dumps and do a complete uninstall/reinstall tomorrow.

[attachment deleted by admin]

Unfortunately a clean re-install didn’t help me at all. I keep submitting the crash dumps to cpfbugs at comodo, it would be nice to at least get an acknowledgment that they were received and someone is looking at them, be offered a debug build or something that can collect more info, etc. It would be nice for someone to work with me to squash this cmdagent bug, I’m willing to help, “they” are not willing to be helped.

That’s not very encouraging, maybe i won’t bother reinstalling and just go back to PC Tools or MSE and wait (again) for the next release.