online lookup bug: items not checked - & submitting files stopped

well as the title of this topic says, “online lookup” for files in both the pending list and my own safe files (well it’s the same process (:LGH) ) stopped working for an hour ago, just ending up with a “no file to show” window. I do not think this is a bug but most likely an issue with Comodo servers. Any news on that would be welcome. Thanks.

This will happen if cpf.exe is blocked in your network rules.You should see something in your network log about it if it is being logged.

Al

[attachment deleted by admin]

thanks for your reply but it’s not blocked. I’m gonna try to reboot and see what it does.

OK rebooted and no change in view. But now I saw what’s going on, I’m changing my statement this is a bug:

items are simply automatically deselected when the lookup is launched.

[attachment deleted by admin]

look guys I’m just goin’ nuts. I’ve just uninstalled and reinstalled CFP and the issue is still there. An online lookup of files remains impossible. As that never happened before, after a fresh install I can only suppose that something on the server changes CFP behavior. I’m running it from scratch and there can’t be any rule blocking the process.

same issue as well with file submission: no way to submit anything, although file submission shows some trafiic. See screenshots. And before someome tells me, the files I’ve been trying to submit or to have a lookup for are present on the hard disk. Purging was done prior to the operations.

[attachment deleted by admin]

It has always worked for me in the past not working on both my computers when I tried earlier today.
Dennis

Same here, i guess it’s a problem in the servers (V)

yeah, definitely a server issue. No problem. I can live with that until they resolve it.

I think I’m have a similar problem, but in my case, it’s like submitting hangs and I can’t abort, close the windows, nothing. A few files will get checked / submitted, then it just stops responding at all. I have to do a shutdown and restart to clear it all. :-[

I’ve seen the same thing with lookup - I didn’t see this problem until I installed some new software and now have hundreds of files in the pending list. I’ve purged to remove invalid files and removed the ones listed in the recycle bin. :-\

Terry

online lookup started to work again a minute ago.

here’s an interesting thread:
https://forums.comodo.com/help_for_v3/cfpexe_strange_dns_request-t18070.0.html

When I try to use the pending files lookup, comodo starts with the progress bar and then freezes during lookup. The program doesn’t respond, it can’t be ended from task manager or closed any other way. I have to restart and then just remove the safe files. This is a brand new install and cfp isn’t being blocked by the fw or anything. What could be causing this?