On Access advanced TAB problem

I am having a problem with the latest version 2.0.15.51 in the on Access tab. Under the On Access Advanced tab there is an what items to exclude with a select files box. Upon clicking this tab there is a lrage area that is white boxed out, you can select the file you want but have no way to exclude the file in question. Do I need to go back a version or has this already been looked at? Desperately needing help.

Can you provide some screenshots for reference?

If you’re unsure about screenshots, there is a tutorial on taking and posting within this thread:
https://forums.comodo.com/index.php/topic,6167.0.html

LM

PS: Welcome to the forums!

I have uploaded my two files to:

Main window:
http://files.yaupload.com/zzg2df/mainwindow.png

Exclusion window:
http://files.yaupload.com/wmgtdv/Exclusion-window.png

G’day,

Is this condition repeatable?
What screen resolution are you running (1024X768 etc.)?
What DPI is your screen set to (72, 96, 120 etc.)?
What video card are you running?
What video driver version are you using?
How much memory is in your system?
How much memory is available when this occurs?

Cheers,
Ewen :slight_smile:

Is this condition repeatable? The condition is repeatable.

What screen resolution are you running (1024X768 etc.)? 1920x1200

What DPI is your screen set to (72, 96, 120 etc.)? 120

What video card are you running? NVIDIA GeoForce Go 6800

What video driver version are you using? Driver version 8.4.3.0

How much memory is in your system? 2GB Ram

How much memory is available when this occurs? between 0-5% excluding the process of windows task manager. Including the WTM process it is 2-7%

I never would have thought that changing the DPI from 120 to 96 would have cleared up the problem. At 120 DPI the white box as shown is displayed. Changing to 96 the complete box is displayed.

Thank you for the question prompt

(:CLP)

No worries. I’ll lock this and mark it as resolved.

Ewen :slight_smile: