Off Topic Splits from COMODO Internet Security 5.8.206694.2075 BETA Bug Reports

This topic is to collect posts that got split by the mods from the COMODO Internet Security 5.8.206694.2075 BETA Bug Report topic that are not on topic. With on topic is meant they are not following the requested format or are otherwise off topic.

This is not the official bug report topic.
The official bug report topic is
Please submit your bug reports there.


Not sure this is a bug, or maybe an issue with Process Explorer. I noticed after updating to a recent version of Process Explorer, WS Private Bytes does not show up for CISs two processes. Other metrics for CIS show fine.

  1. v2075
  2. Win7-64bit sp1

it might be PE, they show up fine in process hacker

I can’t install it on my Windows 7 x64 with latest updates.
"Comodo Internet Security Beta can not install
Error 1603. Fatal error during installation
Want to try again? Yes/No "
If I click on yes, this little window come up again, and again, and again :confused:

I able to install this beta after I run 2 CIS cleaner from here: Comodo Internet Security Installation Error 1603
Security software history:
I used the stable version of CIS, after that I tried ESET SS 5 rc, and after that this CIS beta. Everything is uninstalled with REVO uninstaller (normal uninstal+special scaning method).


For info,
Windows 8 is not supported… “The installation does not support target platform”



It’s definitely not a bug that an application will not run properly on a pre-beta release of a new operating system…