Off topic splits from COMODO Internet Security 5.8.202801.2064 BETA Bug Report

This topic is to collect posts that got split by the mods from the COMODO Internet Security 5.8.202801.2064 BETA Bug Report topic that are not on topic. With on topic is meant they are not following the requested format or are otherwise off topic.

This is not the official bug report topic. The official bug report topic is COMODO Internet Security 5.8.202801.2064 BETA Bug Reports. Please submit your bug reports there.

Eric,
I made a new thread to keep things neat and links relevant.
Hope it’s all good.
Unsticking this one. Changed title back.

Bad

1. The full product and its version
Comodo Firewall 5.8.202876.2065

2. Your Operating System (32 or 64 bit) and Service Pack revision
win7x64

3. Other Security and Utility Software Installed
None

4. Step by step description to reproduce the issue
While using KillSwitch for 5 minutes I got this message in the D+ logs 122 times.
2011-08-17 15:20:37 C:\Users\G\Desktop\cce_1.7.192479.98_x64\x64\KillSwitch.exe Access Memory C:\Program Files (x86)\COMODO\COMODO Internet Security\cmdagent.exe

Having installed the beta of Webroot secure anywhere produce a similar effect to the logs while using firefox:
“Memory C:\Program Files (x86)\COMODO\COMODO Internet Security\cfp.exe
2011-08-09 15:25:46 C:\Program Files (x86)\Mozilla Firefox\firefox.exe Access”

5. How you tried to resolve the problem
Nothing

6. Upload Memory Dumps on crash if you encounter any
None

Edit by EricJH: what you are witnessing is the self protection of CIS. That is not a bug and therefor moved to the Off topic splits topic.

  1. Latest Comodo firewall beta xxx65. Viruscanner not installed.
  2. Windows 7 x64

Problem: I want to look the stream from http://www.gomtv.net/, but the firewall/antivirus block the stream file, said: heure… bad software. It’s look like, the viruscanner is working, but not installed at all.

[attachment deleted by admin]

It is just generic find, so it may be not a virus. You can add it to trusted file list and report as false positive.

Now while using webroot secure anywhere beta my log increase untill 1200 entries just using firefox in a couple of hours. I have attached the CIS log.

Is this normal? is a bug or an incompatibility with “webroot secure anywhere beta” should I report this as a bug or as an incompatibility to webroot?

Secure anywhere beta: Webroot SecureAnywhere PUBLIC Beta | Wilders Security Forums

[attachment deleted by admin]

Thx, I did it, now work fine. BUT I Disabled the Deffense+ (I did it when I installed CIS), why is it blocked the file?

true, but i think hes saying that he DID NOT install the antivirus. maybe i misunderstood

Defense+ uses CloudAV…doesn’t matter if classic AV is not installed.
If you don’t like it, you can turn off uploading to the cloud.

CIS is simply protecting its self and is successfully doing so

One could argue that the third party applications are badly written:

Why keep on trying to access in memory when that is not working?

Another error in the manual
http://help.comodo.com/topic-72-1-170-1732-Advanced-Settings.html
“Block fragmented IP Datagrams” is disabled by default in CIS 5.8 and the manual says that it should be enabled.

Why the decision of disable this option?

This one here from last Beta still present in this Beta.

Best wishes

Mouse

XP sp3

Comodo İnstalled error

“error 1706 no valid source could be found for product pcsecurity.the windows installer cannot continue”

I’m not filling a proper bug report, because I’m not convinced this bug is related to this version, but AV is seriously slowing down entire system, most noticeable driver installation. Since I didn’t have this issue before, perhaps this is problem of virus database?

I have to agree, I’ve reported this bug previously and new beta without fix.

[attachment deleted by admin]

hi
I have a problem with the starter edition office window, with the level of sandbox blocks unrecognized programs,
the program is locked, and I can not put it in the exclusions, in fact, the program is located on the drive ghost q, which I can not parire comfortably.


http://img594.imageshack.us/img594/1536/catturaku.th.jpg

[size=1]Edit by EricJH: removed the advertisement to a well known image hoster[/sub]

Yeah… put it as trusted in the defence + in the computer security policy but the sandbox lvl must not be “blocked”.

I tried, but does not enter the secure file …
q where the hard fact is office is not 'reach a comodo ???

you need to add those files from running process then you will be able to add it.

it does not work


http://img51.imageshack.us/img51/5033/catturaez.th.jpg

[size=1]Edit by EricJH: removed the link to the well known image hosting service[/url]

Is Started Edition installed on some sort of virtual drive?

which I can not parire comfortably.
What do you mean here? I am not familiar with the term parire.