Odd things - please help! [RESOLVED]

Hi folks,

My first post here, so please go easy!!

I recently ditched ZAlarm, mainly as I’ve just got a new laptop, and saw it as a chance for a clean start. Having installed CPF 2.2.0.11, early impressions are it looks good, but I’m struggling with a couple of odd things.

  1. I use Total Commander as my FTP client for uploading to my website host. However, I can now only upload files successfully with this tool if I temporarily drop the security level in CPF to ‘allow all’, despite the fact that I’ve given this app full application permissions through CPF. Once i put the security level back to ‘custom’, I can FTP for a few minutes before the issue kicks in. To eliminate issues with Total Commander, I’ve tried the same process with SmartFTP, but get the same probs. Am I missing something obvious?

  2. Very odd one this. Certain websites now appear to be behave strangely. for example, I couldn’t log into eBay this evening until I dropped the security level to ‘allow all’, and the same with Gmail yesterday - but today this doesn’t seem to be a problem?! I appreciate this may appear to just be intermittent issues with the various websites, but it’s happenned a few to many times to appear more than coincidence. I’m using Firefox, and again have given the app all the rights I think it needs!

Thanks in advance for any responses!

Cheers,
CK

Can you please download and try the beta version which is available at
https://forums.comodo.com/index.php/topic,1216.0.html

Hi,

Have downloaded the beta, and so far so good with regards to the previous issues I outlined above. I appreciate you sending me in the right direction, and look forward to continuing to enjoy the product!

Cheers! :wink:

Glad to hear that. Dont forget to download and install the upcoming BETA next week.

Egemen

Hello,

I am encountering the same problem with Total Commander, I am running version 2.3.4.45.

I could not establish a connection to an FTP server without disabling the network monitor. Even then, files I try to upload are being fragmented! Turning CPF to “Allow all” resolves the matter, but that’s not the best option, is it. :slight_smile:

Any help is appreciated, and thank you for this otherwise wonderful software. (R)

  • manicmanus

Hello to all

i am having problems connecting with Total Commander to ftp servers(linux based) behind some routers

one connection work ok and others dont

i have rule for TC to alow everything but when tc connect to server they have to exchange some kind off masage before he can get directory list

Date/Time :2006-10-01 19:41:24Severity :MediumReporter :Network MonitorDescription: Inbound Policy Violation (Access Denied, IP = 192.168.1.5, Port = 2910)Protocol: TCP IncomingSource: 85.158.xx.xx:62857 Destination: 192.168.1.5:2910 TCP Flags: SYN Reason: Network Control Rule ID = 10

Rulke 10 is defualt block rule

thanks

br

PS. I run 2.3.6.81