Obtrusive announcement of comodo in place

I would like to be spared the great announcement of programname in the middle of the screen and only have the icon in the projectline by the clock by start up.

Admitted it is a free program with which I am delighted.

In Comodo click on the “Security” tab.

Click on the “Configure…” button in the “Miscellaneous” section.

Look for “Program Settings” and uncheck “Show the application window on system startup”

That will take care of your “problem”.

When you are new to an application it won’t hurt getting familiar with it. (:KWL)

Your advice followed to the point does not help rather arrest the announcement in the screen or on the screen

What Comodo product and what version is producing the splash screen?

I’m running (on various PCs) CFP 2.4, CFP V3a1, BOClean and CAVS 2.14, and none of them produce a splash screen.

Ewen :slight_smile:

comodo firewall Pro version

We are using the same version. Strange that you can’t get rid of the splash screen. Maybe panic will come up with a solution.


Never seen the splash screen ever! :-\

Did you do an automatic installation or a manual setup? The splash screen is turned OFF by default. My best advice is to reinstall.


I tried to uninstall comodo firewall pro and choose again automatic installation, and with this installment it seems impossible to avoid the screensplash announcement.

Now I could let it be or try manual installment. Would I then have he possibility to succeed?

Open CFP 2.4 and click SECURITY - ADVANCED - MISCELLANEOUS. Click the CONFIGURE button and towards the bottom of the MISCELLANEOUS window is an option to “Show the application window on system startup”. Is this what you’re referring to?

Ewen :slight_smile:

Exactly but even unmarked the splash presentation continues unhindered.

In the end I succeeded in eliminating the splash advertisement of comodo firewall pro on the screen.

Unstall and reinstall without virus and antimalwareprotection and unmark as recommended.

Resurrect protection.

it was no permanent solution and splash screen reappeared, and I will have to accept it.