Nvidia Active Armor Firewall problem !!

Hello everyone.

I,ve just finished removing all of the previous McAfee suite left overs and installed Comodo Firewall and Avast antivirus.
Then I went to the Security control panel of XP and saw that a firewall named Active Armor Firewall is currently running my show.
I did some extensive Googling and found out that it is part of my motherboard which has 2 Nvidia nForce network controllers onboard. (I use a Sitecom wireless PCI-card for Internet).
So I disabled those Nvidia’s in the BIOS. And still I’m protected by the Active Armor Firewall. (:AGY)
My question is: is there anybody familiar with my problem and is there a way to disable this feature?
I want Comodo to by default Firewall! (R)

G’day Mikey,

If you have a look at

https://forums.comodo.com/index.php/topic,2479.msg19751.html#msg19751

it copntains details on a script file that clears out the WMI repository, which is where Windows is storing the fact that the NVidia hardware firewalls were/are in use. After running the script, reboot your PC and CFP should be acknowledged as being running.

Cheers,
Ewen :slight_smile:

(:CLP) I bow to thy knowlegdge…
Tanks m8!!!
Comodo is now recognized as my Firewall in MS security centre. :BNC

(M)

Mikey

[attachment deleted by admin]