ntldr problems(nightmare)

Hello all,

Got home from work this afternoon,thought ill switch on me computer have a fag a brew and a browse. Well i got back from making me cup of tea to find the initial boot screen up with "ntldr is missing" showing ??? Tried to re-boot,same thing,and i hadnt done any installing/deleting for at least a week apart from AV/AS updates.
Next went into the BIOS and tried to use default BIOS settings,then recovery,still no go.
After a great deal of cursing and stress i googled ntldr on the other comp and found a solution via downloading to a floppy some program which deals with booting windows.
So now i get this menu on boot which i have to execute in order for XP to start,its something to do with the disk partioning.
Wondering if anyone has ever come accross this before and if so any tips on what i should do know.
Also can anyone advise me on how to renew/update my BIOS settings or am i best buying a copy of XP or even upgrade to Vista and reformat


At least it`s now working :BNC

See this Microsoft Support Article re: fixing this problem. : troubleshoot "NTLDR Is Missing" error - Windows Server | Microsoft Learn

These URLs might help as well…

NTLDR is Missing Error and How to Fix It - good explanations & method of recovery
http://www.tinyempire.com/notes/ntldrismissing.htm - more methods

A nightmare indeed. :frowning:

Cheers Guys,

It was actually the second website you mentioned kail where i managed to get the fix,its just very confusing now as i m not sure why it went wrong or how to get it back to the right boot up.Tried restore point to last week but still playing up.Some more reading and fiddling me thinks,thanks for the links :-TU


Those URLs expand on it a bit more than MS do… there are other reasons why Windows might not find NTLDR other than a specific Windows system file is corrupted.

I think its something to do with the MBR,i have two hard drives and i think it may be trying to boot from the wrong one.Also on a boot up i know get a message about SATA(mine are IDE) drives not being found.I think this may be something to do with me trying to reset the BIOS.I`m not very good when it comes to BIOS settings.


Champion,ive got it sorted,many thanks for the links guys im as happy as a pig in sh*t.Learnt a bit about setting up your BIOS as well so it`s all good TILL THE NEXT TIME

Thank you,thank you ;D ;D ;D ;D ;D ;D :■■■■ :-TU :-TU