Nouvelle version du FW ?[RESOLU]

bonjour,
tiens, j’a vu sur un site anglophone que la version 3…
existait, qu’en est-il pour la française ?
quandj clique pour voir si un update existe chez moi
la réponse est: “pas de mise à jour”

(:KWL)

Bonjour Rascar Capac.
pour le moment les développeurs travaillent sur l’outil de traduction pour CFP V3 donc ça seras disponible dans quelques semaines.
la version 3 est téléchargeable sur le site de l’éditeur : http://www.personalfirewall.comodo.com/.

Note : CFP V3 n’est pas compatible avec windows 2000, les utilisateurs de ce dernier doivent rester avec la version 2.x du firewall.

  Cordialement

:BNC salut a tous
merci pour se fabuleux travaille cette version 3 est très abouti très réactive et utilise peux de ressources un mot bravo

si je peux me permettre une ou deux remarque :

1: cfplogvw.exe permet de voir le journal pourquoi ne pas avoirs mis un raccourci dans le menue
de l icône dans la barre des tache pour un accès rapide

2: il manque une règle générale dans le par feu qui permettrai de bloquè tous le trafic réseau
une foi les règles des application créé pour plus de souplesse mais ne bloquent pas le trafique de celle déjà crée

3: serait il possible de rajouter dans la fenêtre principale une partie statistique des connexion
une sorte de graphique avec un total des débit entrent sortent et port utiliser

4: il manque la gestion des cookie,active x,javascrip,référer,pop up,contenue actif …ecetera dans les page web

merci pour tous vos effort et courage pour la suite

(:TNG) merci symbian, pour ce complément d’info.
j’ai jeté un oeil sur cette nouvelle version, elle est super
semble-t-il. même en UK c’est facile à piger.
bref, y a plus qu’à…
amitiés (:CLP)

CFP a déjà une règle qui block tout trafic qui ne correspondent a aucune regle ou application autorisé

Sur le menu Traffic click sur un des programme encours a tu auras le menu “Active connetions”.ce menu affiche tous les applications encours, ainsi le protcol et le port utilisé,Adresse ip…vous pouvez même mettre fin a une connexion non désiré par exemple.

(:CLP) merci symbian, pour ce complément d’info

je me demandais pourquoi les fenêtrés d alertes sont soit orange soit rouge serai t il possible de rajouter des couleur pour plus de simplicité et pour mieux interpréter les message d alerte

exemple:des couleur pour les alerte qui concerne le par feu
avec du bleu=sans danger
du orange=attention requise
du rouge=danger

pour le defence + d autre couleur

autre remarque serait il possible d avoirs une fenestre qui apparaît pour les acces rights avec une
détection des droit par rapport a l application exécuter

la possibilité d importer des liste d ip a bloque au format txt avec pop up info quand on veux aller sur une ip avec un navigateur qui permettrais de désactiver temporairement ou toujours

des règles prédéfinis pour les ports dangereux de type intrusion spy worms e cetera

merci de tous vos effort

Merci pour votre suggestion je vais la mettre sur la wishlist des prochaines version.
par contre pour mieux évaluer le niveau d’alerte, il faut bien lire le message d’alerte pour comprendre de quoi il s’agit.

clickez sur le menu DEFENSE+ → Advanced → Computer security policy, double click sur l’application concerné,cocher “use a custom policy” puis sur clickez access rights.

le menu “my blocked network zone” permet de bloquer des adresses ip, plage d’adresse, host,nom de domaine et même adress mac !
pas besoin d’avoir une liste des ports a bloquer parce que le firewall ferme et masque tous port non utiliser par une application.et aucune application ne pourras ouvrir un port sans quelle soit une application de confiance.donc pas de risque de ce coté la :wink:

Bonsoir à tous,

Je viens de télécharger la nouvelle version 3.0.13.268
Je l’installe sous Vista 32 bits sans problème.
Par contre je ne sais pas comment faire le paramètrage !
Je m’explique:
Je lance Internet Explorer et celui-ci se connecte au net sans rien me demander ! !
Pour voir ce qui se passe je décide de bloquer IE en passant par “Define a new blocked application”, et je lui interdit toute requète entrante ou sortante, et je clique sur “Apply”.
Même dans ce cas mon IE peut toujours se connecter au Net, comme si il n’était pas censé être bloqué ! !
J’ai refait la manip pour d’autres applications comme ThunderBird, MSN, Filezilla, même résultat, même avec une règle qui doit les bloquer, ils arrivent à accéder au Net ! !
Alors je ne comprends plus, peut-être ais-je raté un épisode …

Donc si l’un de vous qui est déja habitué au Firewall de Comodo pouvait m’aider à le configurer, je l’en remercierai. A moins qu’un tutoriel existe déja pour la V3 ?

Merci.
A+

bonjour quicksilver2 et bienvenue sur COMODO.
d’abord faites un clique droit sur l’icône du firewall, et dites moi quelle sont les options coché sur “Firewall security level” et “Defense + security level”

Bonsoir symbian,

Tout d’abord merci pour votre réponse.
Voici les réponses aux questions que vous m’avez posé:

  • Firewall Security Level ==> Custom Policy Mode
  • Defense + Security Level ==> Train with Safe Mode

PS: autre chose qui me parait étrange, lorsque je lance IE et que celui-ci accède au Net, si je vais voir dans “Network Security Policy” et “Application Rules”, IE n’y figure pas !
Il n’y a aucune trace de lui, donc je ne peux pas voir si il est “Allow” ou “Blocked”.

Merci.
A+

Veillez changer Firewall Security Level ==> “Custom Policy” Mode a “Train with safe mode”.

Fait.
Maintenant lorsque je lance IE, une înfo-bulle m’indique “Defense + is training ==> Explorer.exe execute iexplorer.exe”
Puis IE s’ouvre et accède au Net. Mais il n’est toujours pas visible dans “Application Rules”

Merci.
A+

Redémarrez svp votre machine et essayez de lancer autres applications ,après retournez voir s’ils sont enregistré sur “applications Rules”.

Ok, je fais cet essai.
Ensuite je vais devoir aller me coucher, il se fait ■■■■ 0h30 déja.
Je continuerai les essais demain en rentrant du boulôt.
Merci pour votre aide.
J’espère pouvoir continuer avec vous demain si nécessaire.
Mais c’est super que quelqu’un puisse m’aider (V)

A+

Euh tu as raison c’est l’heure de dodo mnt (:LGH) en reprendras demain.
et c’est avec plaisir quicksilver2 :wink:

j’espionne vos conversations (symbian et quicksilver (:LGH) (:LGH)
c’est vrai qu’aussi longtempsque la v3 sera en ENG…on tâtonnera.

finalement je l’ai mis en test permanent sur mon 2e OS.
bon, il est très suspicieux quand j’installe des choses (prog’, et apps)
et, si l’on ne fait pas le bon cochage du 1er coup, il vous demande
plein fois la permission…
le choix entre instal mode & app de confiance n’est aps tjs évident.
(je suis sur ‘Training With’ et aussi 'Clean PC mode)

(:TNG)

Je vais essayé d’expliquera quoi sert le mode “installation mode” :
prenant par exemple la procédure d’installation du programme Emule.lorsque vous lancez le fichier d’installation (Setup.exe),la fenêtre d’avertissement apparaitras.et puisqu’il s’agit d’un fichier d’installation il faut choisir le mode “Installer or updater”.une fois vous cliquez sur Apply le firewall vous demanderas de passer sur “installation mode”.sur ce mode, toutes les applications considéré comme “installer ou updater” on plus de privilèges (le droit total de créer,modifier,supprimer des fichiers et valeur registre… sans le moindre avertissement).

Bonsoir Symbian,

Ca y est je suis rentré du travail et je peux consacrer un peu de temps à bosser sur mon PC.
Pour en revenir à ce que nous avons dis hier.
Ce soir j’ai déinstallé CFP V pour ensuite le réinstaller et partir sur une base clean.
Au 1er démarrage, message d’alerte me disant que avp.exe tente d’accéder à internet ==> j’autorise il s’agit de mon Anti-virus.
Ensuite il y a plein d’info de “Defense+ is learning”.
A partir de là si je vais voir dans “Application rules” je trouve 4 applications “Allow”: Comodo, svchost.exe, system et avp.exe
Je lance alors Internet Explorer, CFP me pose alors 14 questions auxquelles je répond “Allow” et “Remember my answer”.
Après cela la page web s’affiche normalement.
Je ferme donc IE, je le relance, et là plus de questions il se connecte et ouvre la page web directement.
Par contre si je vais voir dans “Applications rules” IE n’y figure pas, il y a seulement les 4 applications que j’ai cité plus haut !!
J’éteins mon PC, je le redémarre, je relance IE il se connecte sans question. Mais il n’est toujours pas présent dans “Applications rules”.
Je fais un essai avec d’autres applications telles que ThunderBird, MSN, FilZilla, etc … même résultat, aprés les questions de la 1ere connection, tout se connecte.
Mais la page "Application rules reste désespéremment vide.
Autrement dit il semble que mes réponses soient mémorisées, mais il n’y en a aucune traces, donc si je veux modifier une règle ponctuellement pour une application je ne peux pas, je ne peux pas voir la règle appliquée en cours ! !

Désolé j’espère ne pas avoir été trop long dans mes explications.
Si vous avez des suggestions, merci.

A+

Merci pour cette explication quicksilver2
je vais transmettre ça au développeurs pour analyser le problème.
A suivre

merci à Symbian, je vais m’appliquer… :■■■■

et merci à Quick’ pour ses avis, plus on est de fous…
enfin à la réflexion on n’est pas fous
(:LGH) on s’attache à Comodo