Notifications every second

I am using a peer to peer program thati know is safe, and it connected to the nodes and all, but comodos firewall keeps popping up with notifications every god ■■■■ second and i don’t know how to make it stop,

the notifications are about incoming requests and its just getting really annoying please help

did you select remember answer??

yes but thing is this is a ■■■ to peer network i’m connecting to and it giving me a notification for every ip that sends a request to my pc

I’m gonna flipnig punch the wall and throw my computer at the cement ground this flipping firewall is being a peice of feces flip its pissing me off so flipping much what the flip comodos

oh god the censors are hilarious

I’d turn off the ■■■■ notifications for TCP bu then thatd be bad cause i won’t know what happeneing but thats really my only solution until comodos intergrates a way to not have a notification pop up for a certain program

nope doing that makes chrome not able to go to webpages, what the wyoming comodos, this is making me go crazy

okay I phoned the support team and they tried selling me premium, NO COMODOS I DON’T WANNA BUY YOUR ■■■■ I JUST WANT TO KNOW HOW TO GET THIS FUCKING FIREWALL TO NOT BE ANNOYING

well support is free on the forum but paid on the phone, that is normal. What program are you using that is giving you these problems?

perfect dark, its a japanese p2p program

try this, close perfect dark, go to firewall tab in CIS, click network security policy, select anything that lists perfect dark and select remove. Then select add, add the path at the top, then select add at the bottom, in the new window called network control rule, put the following:

action: allow

protocol tcp or udp

direction in/out

and make sure that the tabs at the bottom list any address and any under the ports. Hit apply, hit apply again, then ok.

Now start up the program.

i did that then it did nothing, and when i went back and the settings for it were changed

weird that should work, what version of CIS are you using?

5.5.195786.1383

so the rule you made did not stick in CIS, even though you made it just like I told you???

yeah, i got the notifications still

What are you getting in the firewall event log? Can you post a screen shot as an example. Also can you post a screen shot of your Global Rules. Thanks.

http://i.imgur.com/Ujv7v.png and http://i.imgur.com/OGbII.png

can you also provide a picture of the application rules tab?

http://i.imgur.com/BYAkd.png

there is something wrong with your perfect dark rule, I made a rule just like I said you should for mbam and this is what it should look like.

[attachment deleted by admin]

languy, looking at the images provided… this might be a Firewall Alert Frequency Level issue (ie. set too high). Looks like it’s prompting for every source IP and/or port.

true, usually I don’t see people changing that, but that is totally possible

my alert settings are set like this http://i.imgur.com/s1AAK.png

maybe this is a bug within the comodos software?