[NOT SOLVED] 100MB limit * 127.0.0.0 issue * losing speed * lost connection

I have big trouble with Comodo Firewall since reinstall!

Version used : Comodo Firewall Pro v2.4.18.184

I’m able to surf normally but after about 100Mb of bandwidth data transfert, speed goes down and I’m not able to surf anymore.

Then if I manually disconnect from my ADSL provider and make a new connection but then after being connected I cannot surf ; I’ve always 127.0.0.0 when I try to reach a destination.

More weird : I’ve 4 Hotmail Live Messenger accounts…

With first two I can connect via hotmail.com (read emails) and also connect / chat with Live Messenger 8.x.

With accounts 3 & 4 I can only read emails (via Hotmail) but can’t chat using Live Messenger 8.x because it doesn’t connect!

I’ve deleted many software one by one because I thought they were guilty :

Kaspersky Anti-Virus (fully deeply removed).
AdMuncher
Net Limiter

No luck!

Then I tried to remove Comodo Firewall and… YES I was able to surf again without losing speed/connection and also all 4 accounts are available!!

What do you think?

I’m surfing right now without any defense…

Please help! Quite urgent… :wink:

Notes :

  • I say that I lost connection but I’m not disconnected from my provider, only losing ability to surf.

  • Of course I tried before to delete & add app again… Run auto-detection etc.

  • Everything on my provider side is OK (test on my line have been made). And also since I uninstalled Comodo everything is ok!

  • I have also currently trouble to upload a file if Comodo Firewall is running.

TY

Edit : removed again, installed again : still same situation : can surf for about <100Mb and then stay connected but can get any destination… Disconnect manually from my provider but then can reconnect and surf (121.0.0.0). I need to reboot.

So, removed & cleaned again, surfing without firewall and no problem! (and also can reconnected without rebooting!!).

Installed now an another firewall : ZoneAlarm and no problem with it so far…

How comes?

Hello,

I just reported this issue to Comodo they should be here responding to this post soon.

There was a member who experienced somewhat similar issues and it the problem was with a corrupt TCP/IP stack:
https://forums.comodo.com/help/frostwire_wont_load_resolved-t9903.0.html