not responding error

Why does my Icedragon keep freezing & giving me a “not responding” error message at the top of my pages? It’s VERY annoying!!! >:(

Hi, danad! Thank you for the feedback.

We just released the version. Did your browser update to this version, can you also provide more information about operating system, AV or add-ons? Can you add a screenshot with the message?
We will investigate this further, but for now you can try reinstalling and check if it fixes the problem.
Thank you very much,

The Comodo Browsers team[/i]

My browser is set to update automatically. Browser freezes every second. Attached pic. You can see at top of page where it says “not responding.”

My updated ice dragon is doing the same thing. I keep having to revert to an older version of ice dragon. I turned off the auto updater.
Win 10, 64 bit. everything on this computer totally up to date. Previous versions [32 bit] work fine.

I have the exact same error after updating. It is absolutely unbearable! >:( The windows says “Not responding” freezes every 5-10 seconds a typing lag. I have tried going in “safe mode” to see if disabling add-ons fixing the issue, but it did not. Downgrading to the old version of Ice Dragon is the only solution at this time but I lose all my bookmarks when I do that. They cannot even restored. I’m going back to the version and turning off the auto update. Please let me know when you have worked out this bug.

Ditto here. I had to revert to an older version for the exact same reason.

Something is absolutely going wrong with CID. I uninstalled and reinstalled it several times. It seems to “poll” for something for about 1 1/2 seconds and then lock up for about 3 or 4 seconds. Did Comodo jack something up or did Microsoft jack something up? I only say that based on the previous posts here, but I haven’t seen any recent updates from Microsoft for Win 10.

I have Win 10 64 bit but I have the 32 version of Ice Dragon. I haven’t seen an available 64 bit version on your site. BTW, Firefox works like a charm. That’s why I use Ice Dragon. It’s the Comodo version of Firefox.

Hi, guys! Thank you for the feedback.

I think we have found the issue, as a quick fix you can go to “about:config” and set “browser.distribution.heartbeat” to 20000. We are preparing a release shortly.
[i]Thank you very much

The Comodo Browsers team[/i]

Changing the heartbeat seems to work. Thanks.

Hi, guys!

We just released a new version that should fix this issue. You can download the new version here;msg879729#msg879729
[i]Thank you very much,

The Comodo Browsers team

Update did not fix the problem.

Hi, usmc5810! Thank you for the feedback.

We just released a new version that should fix this issue. Please check if in Help->About IceDragon apears “IceDragon is up to date (”.
You can also try the fix presented above: go to “about:config” and set “browser.distribution.heartbeat” to 20000.

The Comodo Browsers team

It is the new version. Update should have changed heartbeat if that is a fix.