Not ready for prime time

This is the 3rd time I’ve installed CIS, hoping that the early bugs would be fixed. the current 3.5 versions BSODs on me when I try to run either a full disk scan, or a folder scan. Knowing that we’re all just beta testers, I am glad I did not pay for the PRO version. The process of identiying the problem is too long and difficult. Abtter process needs to be in place for tracking and fixing bugs. I did manage to track down one offending program, Folder Lockbox, that casued one BSOD. But after removing it, and trying another scan, ANOTHER BSOD occured, this time in Memoryt Management.sigh ???

You sould probably post this in the help section or the bug section…

Anyway, you need to post more info, if it is a bug as you says then if you can recreate it and you are using the latest beta post some info in the beta bug section about your setup and hopefully it will get fixed! O0 :P0l

Piont taken. FYI, yes it is repeatable, happens EVERY TIME on scan of c drive or users folder.
And it a NOT the beta version.
sigh

Sorry for your troubles, gjbnh.

I agree with Monkey_Boy=) - if you still have faith in Comodo I suggest you post a help topic and/or a bug report.

As for “beta testing”, we’re not all just beta testers. The fact that only a few percent (don’t remember exactly, it may be ~4%) uninstall CIS, shows that it works for many users. But obviously it causes BSOD for a few users, and again, I’m sorry you’re one of them.

VERY VERY fustrated. There is no easy way to report errors. I just don’t have the patience for this sort of thing after my stroke…Debug reporting should be BUILT into the app sigh…

  And it sure feels like beta testing...

I noticed how you have posted one post in the bug section… Thats good at least you reported it! (y):slight_smile:

Maby You could use CIS without the AntiVirus, since its a great firewall and the D+ module is a strong HIPS, Simply turn off realtime scanning and don’t use it to scan. You do as you please! =)

You could install Avira antivirus along with it… or avast! CIS works great with both those products. But don’t forget to inactivate the comodo AV first then, since otherwise they could course conflicts and you could experience extreme performance issues and a hard to start computer!

I use another AntiVirus myself! :slight_smile:

How to post bug reports,

Start a new topic over here in the correct board (the board you think is correct)
Make sure that this info is placed in all your bugreports even if you join an existing topic to confirm that you are affected too.

[ol]- CPU (32 bit or 64 bit)

  • Operating System information (including Service Pack Version)
  • Actively-running security and utility applications (Optional if you post a Comodo Firewall Pro Configuration Report)
  • Specific symptoms of the bug, and steps you can take to reproduce it (step by step).
  • Specific steps you have taken to try to resolve it.
  • Brief description of your Defense+ and Firewall+ mode (Custom, Train with safe) plus mention if you modified any setting in ADVANCED section of D+ and F+ (Optional if you post a Comodo Firewall Pro Configuration Report)
  • If you pc reboots or you have a BSOD post in BSODs: Please add your minidump files here
  • Report if you are using an Administrator account Or a Limited User account. Vista users please Report if you have UAC Disabled or Enabled (Optional if you post a Comodo Firewall Pro Configuration Report) [/ol]

NOTE:


[b]In order to enable crashdumps and to find them please read:[/b]

Xan