not good at all!

i bought this, because of recomendation. Because got infected with rootkit.

well… first time using geek buddy seemed very ok. though they couldnt solve my problem, they at least did something so i could see all the files and folders that was hiding from me even though i fixed that in folder option.

after a short day or two, rootkit was messing with Comodo settings, setting its own rules and so on.
i contacted geekbuddy, told them what was my problem. it was “Danny” asking me how i know i have rootkit.

i tried my best to tell how my computer was acting, after that he just downloaded comodo essential, did a scan… didnt find anything.
uninstalled comodo and then reinstalled it again, updated database and said i should do a full scan. hello? its a RoooTkit…

i thought well… lets do what he says… and said ok. He then disconnected.

the scanner offcourse didnt find anything. i hoped everything was ok…even i doubted it.
i have been in constant war with this infection and have been doing my best to get rid of it, with every rescue CD

like kaspersy, F-Secure, dr.web, escan, avast…
done checks with Gmer, hijackthis, zeroaccess rootkit scan, rootkit revealer, sophos… etc etc
tried different scanners, like… malwarebytes, avast, kaspersky, bitdefender, ad-aware, emsisoft ant-malware…etc etc
in 1 month… and between contacting geekbuddy to tell them i really have trouble with a malware/rootkit. they just come in, and install Comodo and just start the scanner. 0 virus found offcourse… ITS a RooTkit.

day after the malware started removing comodo updates and setting its own firewall settings and so on… here we go again.

this have been going on… absolutly no help from the geekbuddy tech.

today i contacted geekbuddy again…because i did a scan with Cloud scanner and it found 3202 errors, SomeOne named “Ralph” did something never done before by any of the others. i than started the scanner… and the scanner found 7 RooTkit/viruses.

the scanner reported success and removed them. i restarted my computer and did another scan with Coud scanner and their Cleaner, and then scanned with Comodo AV scanner. found 4 rootkits…the same rootkits it “removed”

so i thought this is going somewhere and tried connecting to geekbuddy before it downloads and start doing alot of mess again. i start geekbuddy… and have to wait 30 min upto one hour now. contacted geek support from their website…got in contact with Logan…

You are now chatting with ‘Logan’
Logan: Hi, my name is Logan. How may I help you today?

Clawsman: helo logan… i am still having problem getting in touch with a geekbuddy tech… i have tried reinstall geekbuddy… exit and start it… it starts and just stays at "waiting for operator… now i have waited 30 mins… its the same thing

Logan: I’m sorry for the delay. I’ll be right with you.

“”““after 10 mins…””“”

Logan: There is no problem with GeekBuddy. It takes time depending on the number of users waiting.

Clawsman: could you tell me what the server ip of geekbuddy is, so i could see that its safe. i have had this rootkit problem for a month…so i whould like to be sure, thank you

Logan: I will be right with you.

“”“”“after another 10 min…”“”“”

Logan: Thank you for waiting. I’ll be with you in just a moment.

“”“”“after 5 mins…”“”“”

Logan: I’m sorry for the delay. I’ll be right with you.

“”“”““after 10 mins…””“”"

Logan: GeekBuddy is a safe application.
Logan: Is GeekBuddy chat connected now?
Logan: We apologize for the inconvenience but the session must be closed due to inactivity. Please click the application icon when you are ready to continue. If you value the service and want to support it by becoming a subscriber, Just click here to sign up. Thanks and have a great day!
Chat session has been terminated by the Comodo Security Expert.

thats it…

its been 75 min since i tried connecting to geekbuddy and it still says “waiting for operator”

this is really worrying… it doesnt make anything better…