Not blocking any traffic

Hello everybody.

I am having this problem: Comodo and Windows Vista x64 Ultimate, made some updates last week. On the weekend I noticed that CIS, does not prevent any outoging traffic, propably and incoming. Something happend and even if there are many rules, appz that should be blocked, connect to web without even asking me.

Maybe there is some kind of incopatibility with the new nic driver… I made a clean install of Windows Vista x64 Ultimate in my machine, installed all updates including SP1, and then I installed CIS latest version. Same problem. It did not even recognize the networks that are installed.

I tried to uninstall nic drivers from Microsoft, and install the ones from Asus site (my mobo is the Asus P6T). Even though the installation was successful, CIS still did not recognize any networks.

Yestarday I formated again and installed Windows Vista 64bit Ultimate on a clean drive. After installing SP1 and all updates, I installed Comodo IS. Same… :-[
It does not control any traffic at all… It does not even pop up questions about any application that connects to the internet.

What is wrong with it? I am using it for more than a year, and never had any problems before…

I have the same problem.
I just got a new ThinkPad T400 with Vista Business x64. I installed the latest CIS, just the firewall, and it doesn’t see any traffic. It initially asks me about a new network detected, and gives one allow/block warning from some LMS.exe process connecting to, but after that, nothing. silence from CIS.

I have a different pc, running Vista Ultimate x64, connected to the same router and it has no problems. It’s running the same version of CIS.

I have a suspicion that it might be a conflict with something that came preinstalled on the thinkpad, but it’s more just a hunch. I don’t know how to begin investigating it, or if my problem is something else.

Hopefully Mike, I had a previous version of CIS and after removing the new one and installing the older, everything works fine…

Still I am very dissapointed from COMODO, since they did not give any solution to many people that still having problems

Which version did you revert back to?

I just wanted to post an update:

I had a suspicion that some preinstalled software on my Thinkpad T400 was preventing CIS from working. I’ve tried installing all sorts of older versions of CIS,and CFP with no success. Since my notebook is new and I haven’t installed anything on it yet, here’s what I did.

-download both Intel Active Management drivers from the IBM/Lenovo Support site
-download Intel wireless driver
-extract these somewhere and save for later use.

-factory restore
-uninstall ThinkVantage Access Connections
-uninstall ThinkVantage Security Solution
-uninstall both Intel Active Management items
-uninstall Intel Pro/Set Wifi.

-you’ll reboot and Windows will do a “Found New Hardware” for a Network Device, I just closed it.
-at this point if you go into your Device Manager you’ll see 3 items that are unidentified
-double-click on each one and select Reinstall Driver
-in the pop up window select ‘no disc’, don’t connect to the internet.
-get to where you can Browse for your own location, and point to the folder where you saved the extracted drivers before. if you check the box to search Subfolders, and hit Next, it finds and installs the driver.

**note: as you can see, I didn’t exactly pinpoint what the problem was (for the sake of time), but it’s one of the above and the latest CIS now works fine (i run just the firewall). I haven’t tried reinstalling any of the ThinkVantage software after this point.