Not a Bug

More like a feature:
Comodo Firewall automatically opens IE if a browser is needed.
I suggest going with the system default browser instead.
That should take care of all the FF and Opera users like me (R)
Thanks

-DG

Hi SledgeDG

Try this if you are using XP:
Go to Control Panel / Add remove Programs / Left side at the bottom click on set program access and defaults / Click the custom button / click the double down arrows on extreme right. Now do whatever you want on this page. You should see a place where you can choose your default browser.

John

Firefox is set as my default browser and if comodo needs to use a browser it uses firefox.

Nice 1 Matty

Thank, JJasper!
I found similar settings on VISTA under Default Programs (who would’ve guessed :■■■■
that did the trick :smiley:

-DG