None of my CIS installations will update

Hello, I have a Win7 x64 laptop (and my friend has one of the same model) and I installed CIS 5.9 on both about a month ago. I love the program, and all was working perfectly, except that neither have been able to update their antivirus database since the 9th of January, 2012.

It shows a window that says “Failed to update the virus signature database. Please check your internet connection and try again later.”

(I also have CIS on an older, WinXP desktop, and it won’t update, either).

I have searched the forum, and read all the latest “can’t update” topics, but haven’t gotten any help that way. My registry shows “” as the update site, so I thought maybe it was out of date and tried changing it to “”, but that didn’t work either. Also, the “Check for updates” link on the “More” tab and the window says “an error occurred while updating”.

I guess I’m helpless on my own, so I’m ready for some professional advice.


Does the procedure described in Where can i download the latest full AV database? do the trick here or is it of no consequence?

I tried that already, but neither clicking the link to the “bases.cav.z” link (“The connection has timed out. The server at is taking too long to respond.”), nor right-clicking the link to “save as” (“The download cannot be saved because an unknown error occurred. Please try again.”) will work. I just can’t seem to get the downloads server to talk to my computer.

This may be a problem with your internet connection. Troubleshooting this is not my fortee so I asked other mods to step in.

Thank you, I appreciate the help!

open a command prompt and type


what is the result?

Edit: fixed typo in host name

I took this screen shot.

[attachment deleted by admin]

ok so you can get to the server just fine, its not a network issue. mind if I do a remote assistance with you?

Cool. What do I check next?

Also try the following commands from the command prompt:

download this

run it and when it opens PM me your id and password, I can then take over remotely and see what I can do. we can use notepad to chat.

Here’s the other ping and the tracerts.

[attachment deleted by admin]

Anything turned up on the remote LAN?

user never got back to me so I could not help.

Sorry, I’ll try to clear some time later.

Hi, just letting everyone know that my CIS started updating again – I don’t know why. I really hate when things fix themselves as soon as you ask someone for help, but I really appreciate how quickly you guys were right there ready to help me solve my issue – thanks, it means a lot!

Glad it got solved even if we don’t know how.