Noiseware Community Version (Freeware) reported as TrojWare.Win32.Delf.fel[at]56

There is a very well known commercial / freeware software that is called Noiseware made by Imagenomic (URL: http://www.imagenomic.com/download.aspx). Whenever I try to download their freeware edition, Comodo CIS pops up a warning that the file contains the following virus: TrojWare.Win32.Delf.fel[at]5674896
I know many people have downloaded this software and have been using it successfully, but then I cannot simply ignore the Comodo warning. How can I verify whether there is an actual Trojan in the downloaded file or is it a false positive?

CIMA reports it as OK.

http://camas.comodo.com/cgi-bin/submit?file=8dd80beb131e2abb8a6cdc1ebb2d04c4f569a8e386a1da9e3072e7fef9a3701b

We have identified the issue and will be solved.

Thank you for reporting it ! :slight_smile:

Greetings,

Ionel

Hi TauRus,

This has been fixed. Please check with latest base updates

Thanks,
Ramanan

I’m having a similar problem with Noiseware.
Running Comodo in “clean PC” mode it detects Trojware.win32.delf.fel at 1665678
With a recent XP OS fail I’m a bit worried this may have been the cause.
Noiseware works really well on my WIN2000 system but I don’t run antivirus on it.

Hi worried,

Can you please upload the detected file for our analysis
U can follow https://forums.comodo.com/false_positivenegative_reporting_is_this_a_malware_that_cis_hasnot_detected/webinterface_for_malware_and_falsepositive_submissions-t41462.0.html to submit file.

Regards,
Haja

It’s in the Noiseware setup file and I don’t know how to extract it from there, so I’ve uploaded the whole file (almost 2 mb). Hope that’s OK.

Hi worried,

Thanks for submission,we received your file.We will get back to you after analysis.

Regards,

Vaishnavi.V.K

Thanks that’s great.

Well now I’m totally confused.
It didn’t show in the file I uploaded for you to analyze, I just tried the automated test and it came up clear, yet when I scan it comes up as infected every time.

I’ve tried downloading it from an Internode (Australia) mirror and from the author’s site, both with the same infected result. It’s available via MajorGeeks dotcom site.

My Comodo Serial# is 87B1C74C54A144e394404A88EA42A3E5
Product Version 3.5.55810.432
Data Base Version 994

Is it possible for the trojan to download but not upload when I sent it to you for analysis ?

Hi worried,

You are using an older version of CIS.Please update your CIS to

Serial#:2C4BAE4E296F44ff958B4FCFC7F178AB
Product Version:3.12.111745.560
DB version:2379

and check again.You can upgrade it using the “Check for updates” under the Miscellaneous option.If you still experience any difficulties,please let us know.

Regards,

Vaishnavi.V.K

Thanks for your help.
Looks like the older CIS version was the problem.
Scan comes up clear now.