No video(sound/image)when using the Manual Sandbox in the Apple Trailers site[IR

The bug/issue

  1. What you did: I put FF 4.01, Opera 11.11, Comodo dragon 10.0.02 and Safari 5.05(7533.21.1) and IE 9 in the Manual Sandbox (partially limited) and went to the apple trailers. http://trailers.apple.com/

  2. What actually happened or you actually saw: No video (sound or image) in every single browser. In Opera it even asked to install the plug in for quicktime which i already have (screenshot). And in the safari it even crashed the browser.

  3. What you expected to happen or see: Video (sound and image)

  4. How you tried to fix it & what happened: Took the browsers out of the Manual Sandbox and everything worked for every browser.

  5. If its an application compatibility problem have you tried the application fixes here?:

  6. Details & exact version of any application (execpt CIS) involved with download link: quicktime 7.6.9. QuickTime Player User Guide for Mac - Apple Support.

  7. Whether you can make the problem happen again, and if so exact steps to make it happen: yes. Just put every browser in the Manual sandbox and go to the apple trailers.

  8. Any other information (eg your guess regarding the cause, with reasons): I started this bug report after a suggestion by the moderator Mouse https://forums.comodo.com/format-verified-issue-reports-cis/no-video-sound-in-manually-sandboxed-browsers-266-t61729.0.html#bot. Basically the browsers work well on youtube and others sites. Even sites that use quicktime but in the apple trailers it just does not work.

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug: Appended

  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:

  3. A CIS config report or file.

  4. Crash or freeze dump file:

  5. CIS version, AV database version & configuration used: CIS 5.4.189822.1355, 8834, Proactive configuration

  6. a) Have you updated (without uninstall) from CIS 3 or 4: No
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:

  7. a) Have you imported a config from a previous version of CIS:No
    b) if so, have U tried a standard config (without losing settings - if not please do)?:

  8. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):Automatic Sandbox: Blocked. In the “firewall behavior settings” “advanced”, everything is ticked except “Monitor NDIS protocols other than TCP/IP”.

  9. Defense+, Sandbox, Firewall & AV security levels: D+=Safe , Sandbox=Enabled , Firewall =Safe , AV = Stateful

  10. OS version, service pack, number of bits, UAC setting, & account type: Windows 7 home premium, SP1, 32 bits. UAC at maximum, SUA. I have an other computer with the exactly same configuration but it is a Windows 7 ultimate 32 bits with SP1, UAC at maximum and SUA (i have the same problems in both computers)

  11. Other security and utility software installed: Emet 2.0 on both computers. On demand on both computers: Malwarebytes, SAS, hitman pro and CCE 1.6.183539.73.

  12. Virtual machine used (Please do NOT use Virtual box):

[attachment deleted by admin]

Thank you for your Issue report.

Moved to verified.

Thank you

Dennis

I just wanted to make an update:

I tried to uninstall opera with revo, and then did a clean install after that with opera 11.50.
Still got the same Pop up of quicktime.

Then unistalled again and tried a clean install in “opera1” (c:/programs/opera1) instead of “opera” .
Got the same pop up

CIS 5.5.195786.1383

Thanks

New update:

Made a clean install of the Operating System (Windows 7 ultimate SP1, 32 bits) with CIS 5.8.213334.2131
And of course a clean install of Opera (11.52) and Quicktime (7.7.1).
After putting Opera in the Manual sandbox, the problem persisted. Still getting the same pop up saying that i do not have Quicktime installed.

Same problem with Firefox 8.0 (no video or sound).
I have not tried yet with IE and Comodo Dragon. But most probably the problem persists.