No stealth with v3 [Merged Threads]

Islander,

AVG is only an average anti-virus program if you go around the web for reviews of such kind.

Follow the following link to get this anti-virus program for free and rescan your PC.

This anti-virus program is good and has worked perfectly with Comodo Firewall for months.

Go now!

Hi,

Until yesterday all ports on my machine, using Comodo V3 was stealth. But now, in the tests I made again, the following ports appears as opened or closed, instead of stealth:

  • 80 - open
  • 443 - open
  • 1037 - closed

Someone have some idea of what can I do to stealth those ports?

Thank you very much. :slight_smile:

Hi!

Specifically, in all tests I made, the unique open port is the 1029.

How can I stealth this port?

I would be very grateful if someone helps me.

Regards. :slight_smile:

Hey,

I’ve searched through the forums and saw 2 related posts. Both had no response. Since this is a pretty important feature I want to ask.

When you go to the Stealth Ports Wizard to hide all ports comodo says the setting are saved but when I do a scan they are not stealthed and when you go back into the wizard the settings are back to the old default?

This is a very important feature and a bug that should be addressed… ???

Hi ginn7, welcome to the forums.

The Stealth Ports Wizard is just a wizard (set-up)… it populates your Global Rules depending on what you select in the wizard. It is not intended the reflect the current port stealth status (since there isn’t one). I hope that helps.

I see what you mean about the wizard.

I guess my 2nd question is about stealthing ports. I chose to stealth all ports and it created a global rule to block all IP’s.

However when I scan the ports using sites such as www.grc.com ShieldsUp! most of my ports come up as “closed” not ‘stealth’. Either the comodo meaning of ‘stealth’ means that the ports appear closed or the program is not truly stealthing the ports in the way I am accustomed to.

Can you please shed some light on this?

Hi all -

I’ve always been very impressed by Comodo Firewall, and v3 puts it at the top of the pile alongside Outpost - both are impeccable. THANKS COMODO! I honestly appreciate the product, and I’m updating my website of best free stuff (曲靖红椿种植合作社 - 曲靖红椿种植基地) to include v3.

I have an enquiry if anybody can answer it. I’ve recently reinstalled Windows and ran the Shields Up! service and all ports were stealthed, however, the ping reply test failed. Here’s the diagnostic from Shields Up!

“Ping Reply: RECEIVED (FAILED) — Your system REPLIED to our Ping (ICMP Echo) requests, making it visible on the Internet. Most personal firewalls can be configured to block, drop, and ignore such ping requests in order to better hide systems from hackers. This is highly recommended since “Ping” is among the oldest and most common methods used to locate systems prior to further exploitation.”

My Comodo firewall is installed in Custom mode so I have better control on outbounds to keep an eye on malware and greyware (I’m not a whitelist fan). I have ping outbound blocked but don’t know how to block it inbound.

Anyhow, does anybody know how I can configure my v3 Comodo firewall to block, drop and ignore ping requests?

Many thanks in advance.

Are you using a router - I am sure the firewall default settings should block ping so it sounds likely that it is your router that is responding to the ping request.

:SMLR

CFP3 still fails this test if setup in router’s DMZ.

I just checked and I still pass the ping test at shields up with version 3.0.14. The only global rule I have is
Block ICMP in from IP Any to IP Any where ICMP is Echo Request

Go to Firewall/advanced/Network Security Policy/Global and see what you have.

Hi

Im new to Comodo, and have very recently installed 3.0.14.276, and just did a stealth test with the following results,

Solicited TCP Packets: RECEIVED (FAILED) , Unsolicited Packets: PASSED ,Ping Reply: RECEIVED (FAILED). As far as I can recal all settings are defult.

Im running OS2, behind a DSL router.

I feel that Solicited TCP Packets needs to show PASSED. Can any one help with this please.

Many thanks

Kind regards

Grandpaj

Check the settings in your router. I too failed a test even though Comodo won’t respond to a ping request. My router on the other hand, would.

Generally opening your browser and put the following into the address bar, 192.168.0.1 will get you into the router. Then look in the Advanced Setup and Firewall settings. My router (Actiontec) by default only runs NAT, the firewall has to be turned on. In the firewall settings there should be a setting to ignore incoming pings. With my router it shows ICMP and has checkboxes for IN/OUT, I unchecked the IN box. I can ping but can’t be pinged.

Don’t forget to Apply the setting change in the router. After making changes, I went ahead and rebooted the router (don’t really know if that’s required) and then retested and passed (GRC ShieldsUP), shows me as full stealth.

hth,
Izzy

In addition, if you haven’t uninstalled defense+ (the HIPS component) or have it disabled for some reason I believe CFP can fail leak tests. What version are you using and does it have defense+ enabled.

Dave

Hi

Thanks guys.
Unfortunately my router config doesn’t show ICMP so maybe I’ll have to try and update firmware.

Kind regards

Grandpa

Wow, are you running the Comodo firewall in the OS2 Windows DOS box? ;D

Seriously though, I hope you meant Windows with SP2. Not that many people still use OS/2 these days. I haven’t booted my OS/2 in ages. It’s still there though. It’s a shame that IBM did not have the b*lls to push OS/2 up Microsoft’s you know what. My apologies for being OT here, but I couldn’t resist. :slight_smile:

Al

I am using v. 3.0.14.276 with Defense+ disabled. I downloaded and run the Online Comodo Firewall test, and it failed (data was sent to the Comodo website).
So does this mean that Defense+ should be enabled for the FW to run properly?

Fnomis, the firewall will technically run “properly” on its own. It does not need defense+ to run at all, however, for maximum security and protection defense+ does need to be enabled. This is most likely the reason the firewall failed the Online Comodo Firewall Test you referenced. From what I understand defense+ adds the HIPS component which doesn’t just track connections trying to get out to the Internet and into your computer but also monitors the applications and files on your computer and what they are up to, those sneaky little critters. I would recommend enabling it.

It consumes no more extra resources, gives you valuable information about what else is happening in your computer, and really, really allows you to take charge of your PC if you want it. At first I feel its pop ups can be overwhelming but they quickly died down (for me within 20 min) so that I don’t even realize its running. In addition, it is very configurable in that there are many different settings for users depending on their style (either maximum or minimum input is a good way to describe it). In all fairness, some users have had problems with defense+ but I feel if those can be worked through it is definitely a benefit to the system.

If you have any more questions about this please make a new topic (so I don’t hijack this one anymore) and make sure to PM me the link to it. I’ll be sure to respond. Honestly, I don’t understand the firewall the most of all the people here but I’ll try the best I can to get your questions answered.

grandpaj, good luck with your difficulty. Please check back with us and let us know how it all turned out.

Sincerely,

Dave

Hi,

Wonder if someone can help. I recently installed your firewall, and then run the ‘shields up’ test. The results showed it failed with ports 135 & 139 ‘open’ ?

I had ZoneAlarm and that was 100% stealth with this test, even my windows xp built in firewall is 100% stealth to this test?

I don’t use a router just a standard ADSL modem.

Thanks in advance for any help

Michael.

1025th isn’t stealthed as well in prev CPF build, look at
NSA backdoor at port 1025 in CPF3? [Merged Threads]
in the recent build it seems to be invisible…

P.S. I kindly ask COMODO’s team to test every public build at Shields Up and PC Flank pages with Anti-DOS switched off.

and thanks for the nice firewall

I updated my exisiting version of commodo with the latest patch but have now found that I no longer have a ‘full stealth’ pc according to the ‘pcflank’ site which I test the firewall at.
can anyone please advise what I can do to resolve this matter or do I simply return back to the previous version of the firewall?

in particular it now shows me as being open on ports 135 and 139 which were previously stealthed.
this is a concern and I’d like to resolve as quickly as possible as you can imagine.

why would the patch file change these settings anyway?

any help would be appreciated.

Mike.