no permissions

I installed comodo firewall and BO clean. It worked great for about a day, then I installed Open office new version and now I cannot do anything with my machine other than look at my documents. I cannot run any programs. I cannot restore previous configurations. All I can do is turn off computer manually and turn back on. I cannot access the internet, CD drive. Anything I can do before I reformat my hard drive?


It sounds like the configuration for some important system file has been changed.
Can you access CFP in normal mode? If so, go to Defense+ → Advanced → Computer Security Policy, and check the permissions for explorer.exe, userinit.exe, logonui.exe and svchost.exe (the rest important ones should be set as ‘Windows System Application’ by defaut).
If it’s not possible, are you able to boot in Safe Mode? Then check the permissions in safe mode.

Also, if it shouldn’t work, and you can boot in Safe Mode, try uninstalling CFP 3. Else, try the batch file available from here. Just unzip it, and click it. You’ll need administrative rights tho.
Also, an advanced uninstaller like Revo Uninstaller could work too.
The last way would be to use the Recovery Console.


You DO not need to reformat. What happened is you clicked block on something that should have been allowed. You can try doing a System Restore first. If that doesn’t work then simply open up Comodo and go to the D+ tab. Then click advanced. Go to the Computer Security Policy screen and highlight explorer.exe and click on edit. Then click on access rights then click on the modify next to run as executable and see what is blocked. You may need to do this in safe mode.


Thanks for the quick reply. I can boot in safe mode, but then I still have no permissions to do anything. I cannot access restore, comodo or any applications. Only documents.


See previous post. Cannot access system restore nor comodo.

Do a system restore in safe mode. Have you tried that? Can you access Comodo in safe mode?

Cannot do a system restore in safe mode nor access comodo.

Now that looks really bad. Are you able to download the batch file?

You’ll just need to download it, not run it or anything.



I cannot open my browser (no access to applications). However, my computer automatically accesses my wireless network and I can pull documents off the messed up computer and save them to my good desktop computer (by the way, my good computer is running comodo fine).

It’s not needed, but it would’ve made the process a bit easier.
Are you running Windows XP? If yes, do you have the installation-CD for XP?


Hallelujah!!! :BNC After all of you kept telling me to boot up in safe mode, I decided to try it for the third time. This time I selected a different safe mode option??? It worked!! I was able to uninstall comodo and BO clean. My computer is now working. I’m going to try to install comodo and BO clean again…I think I’ll back up my hard drive first, like I should have before. Thanks for telling me not to reformat. I almost did.

Thanks to everyone who provided comments/replies.

same here i incounter this problem also i can’t do anything to my computer i can’t shutdown, open the comodo program ang others… the message is you donot have permissions to shutdown this computer (:AGY) so i unstall the antivirus and comodo firewall in safemode then my computer is back to normal :THNK

Great that you managed the solve the problem. Formatting the hard disk can mean that you’ll lose a lot of important data, so it’s good that you came here before doing so.

Lowered privileges is indeed a very serious bug (if it’s a bug). But of course, it might be caused due to choosing ‘Block’ and remember instead of ‘Allow’ and remember.


Which safe mode did you select? Always use the top choice.

Run scans regularly with your AV and Antispyware programs and always Google unknown applications/processes. When Comodo pops up you can click on the program on the top (for instance, in “example.exe is trying to modify example2.exe” both of the examples would be clickable). Clicking on them opens their properties so you can find their directory and their vendors. This way you won’t block anything like ‘Windows OS’ :stuck_out_tongue:

With regular scanning you’ll be sure you have a clean system and checking the programs will give you an idea what they are, which will give you more confidence to choose the right options when you need to. You can also submit them if you can’t find out anywhere :slight_smile:

Just some tips for future reference. This should reduce the amount of fatal errors drastically. I had the same problem with TeaTimer from Spybot. I said no to one thing and I had to run every program as administrator, else they wouldn’t work. Never again :a0

I can’t boot to safe mode and can’t tell you why - I get a too-quick-to-read falshed message (something about BIOS) and then it goes to the regular bootup screen.Win XP SP3 with this same problem as above - no permissions. I can get to the hard drive from a networked computer on which I downloaded the batch file, but don’t know where to go from there.

In order to get into Safe Mode with most pc’s you need to press or hold down F8 while booting up. Press F8 before your BIOS screen.

OK! That did it. I had always been told the repeatedly tap F8 instead of holdiong it down. Faster computer, so holding F8 down is reu9ired. ANyway, I ran your batch file and my desktop came back. Thanks!

Your welcome. What was your problem with Comodo anyways and why did you need to uninstall it?