No more Internet after installing CFP

Hi everybody,

I have got a great pb and I did not succeed in resolving it by myself!

This morning I installed Vista SP1 on my PC and after having installed CFP 3.0, I wasn’t able to use IE 7 (Unable to display this web page).

=> First I though that the problem came from my network driver (I have a 3Com LOM 3C940) so I tried to install generic driver provided by Marvel and then driver provided by Asus. No change!
=> I tried to uninstall/reinstall CFP, disable the firewall, disable defence+, allow all applications to access Internet. No Change
=> I tried to disable Windows Firewall. No Change!

The strangest is that I can ping google.fr, free.fr, my gateway (192.168.1.1) and perform tracert using a cmd!

CFP properly detects my network (192.168.1.0/24), I marked IE as a Web browser in the security policy

Do you know why it’s not working and the solutions to my problem.

To sum up :

  • before installing CFP 3.0 => Internet is Working (IE, ping, tracert…)
  • after installing CFP 3.0 => Internet is not working (IE nop, ping ok, tracert ok…)

Thx

Regards