No internet, system freeze


I really like the concept of CTM to be able to do a system restore on boot. I have installed CTM on my system but got an error about not being compatible with raid. I ignored it and installed it aniway. On reboot Vista starts up but then shows a brief bluescreen and reboots. This keep happening over and over. Fortunalty I could load into CTM and uninstall it, Vista worked fine then (phew!)

However, I installed it also on another Vista PC (without raid) and everything went fine until the internet was gone and Norton Internet Security (version 16) could not connect to some mail server. Also the browser could not connect to the internet (any browser). The strange thing is that the weather gadget on Vista does show the weather data and in network settings it is indicated that I am connected to the internet. However when I click on “diagnose and repair” it said that it cannot contact the microsoft server and shows me as offline again. Thus it seems that I do startup with internet connection but then for some reason it is gone.

I also installed CTM on an XP system, same problem (also has Norton Internet Security). However, after rebooting Windows XP freezes after the initial windows logo boot screen, shows nothing but black.

After uninstalling CTM from boot, everything worked fine again. :-[

fortunately, in the boot-up console ,CTM could be easily uninstalled ;D

I use Vista 32bit and NIS CTM and NIS work fine. and I can connect to Internet. :slight_smile: So I think NIS is not the key point.

My system’s also freezing, always with Windows live messenger. It didn’t happen befor installing it.

Win 7 x64 Build 7600

hi, dariovolaric

I think this problem is a known issue and it will be fixed in the next version. Pls update your CTM. Thanks very much for your feedback! Enjoy CTM.

Best Regards

After clean install on windows xp at boot up nothing but blank black screen

hi, khat

“clean install” means you installed CTM on a clean windows xp? Would you provide more detailed info about your PC such as hard disk and 64/32 bit system? Thanks for your feedback.

Best Regards

I’m sorry I meant a clean install of ctm. 32 bit with seagate barracuda Sata HD. Have raid driver installed with one partition. Security setup- Cis 3.14 only.

hi, khat

I’m sorry that CTM don’t support RAID DRIVER now, and I think the installer will give prompt during your installation.

Thanks & Regards

I read somewhere earlier that you could install ctm with raid if you have only one hard drive.I can’t recall who said that, it was a staff member.I did have version 2.4 installed and it worked fine.

I have CTM installed on a single SATA disk.That SATA disk is part of a RAID controller; I am not using RAID.

He said in his post he got the warning and ignored it.


You are right the issue has nothing to do with raid. I will try to reproduce your problem:

  1. XP SP3 32bit
  2. RAID controllor
  3. CIS installed
  4. Install CTM
  5. BSOD is given

Did I miss anything? Thanks very much!

Best Regards

It’s not really a BSOD At reboot it goes through the normal installation procedure than it goes to blank black screen and stays that way. I can easily uninstall it at the console though. Raid driver installed but I don’t use Raid. Any help would be appreciated


You mean with CTM installed, once WLM is installed, system will freeze?