No Internet on CFP 2.4

Anytime i step away from my computer and let the screen saver come on… I come back and CFP is blocking svchost.exe saying Destination is And what i have to do is turn CFP 2.4 to Allow all to get back connection. I’ve been using 2.4 for about 5 months now and have never had this issue before.

But you did try v3, didn’t you? I have a vague memory of internet being blocked as you tried v3? Could there be some kind of problem since you’ve reverted to v2.4?


Yes, I’ve tried ver. 3 and had a problem with it connecting after i reboot and such. But on 2.4 now i just made an application rule to allow svchost.exe to connect to … not sure if it’s fixed the issue but i havent had a problem since. Also is that a safe rule to even have? And Thanks for your time :slight_smile:

Hm, do you mean that you’ve given svchost.exe full outbound access to that IP-number? I’m not the right guy to ask about IP rules, but isn’t svchost supposed to have outbound access to the full IP range? What’s the default rule, do you remember?


ok the rule i made is NOT working… the rule i created was allowed svchost.exe to connect to UDP out and this still has not fixed it.

I’m not to sure, i’m still a CFP n00b :stuck_out_tongue:

Don’t know if this will help?

Thanks for that humberlad. But it doesn’t seem to help much. Anyone have any other suggestions? It’s getting to kind of be an annoyance now. And i will not switch to any other firewall so if needed i can live with it like this if no one can help :slight_smile:

Sorry Goose I thought adding a static route to your permissions may have been the answer. Hope you get it sorted. HL