No internet connection even if no shutdown or changes. Isp says signal is good.

Hi Everyone,

I was thoroughly enjoying the firewall component and it was working fine. I never shut down my computer at night and leave it on and just shut off the monitor. This morning I couldnt get connected. I log in with an admin account for safety purposes. This is what I did to troubleshoot.

Set firewall to allow all- nothing.
Refresh my ipconfig-nothing.
Recycle Modem-nothing.
Boot into diagnostic mode with only network as the basic service loading.-nothing.
Disable Antivirus-nothing.
Shut off computer and restart.-nothing

Basically it seems to be a packet loss issue looking at the network connectiton panelbut I dont know how things got so squirrly in just a couple hours of sleep nor how to fix it.

I sure could use some help. Ive run out of possiblitys.

I gratefully appreciate any and all help offered.

thank you


This is a post I placed on another user’s question.
Note: if another firewall is installed, it doesn’t matter what you do in CPF. You can ‘Allow All’ and it still won’t work. Read on.

Fought with this thing all day. Read quite a few posts about the fact the “out-of-box” configuration should work. Found MY problem. I installed CPF, but couldn’t connect to net. So I decided to, uhmm, well, uninstall my Sygate firewall instead of just disabling it. Reinstalled CPF and voila - works fine without reconfiguring anything. Use auto config on setup. If you’ve used ZoneAlarm or Norton, (and possibly others) be sure your registry is CLEAN of them! Especially Norton. Older versions of their products had uninstall problems - ie. didn’t remove all registry entries. Good luck.

Hi, try this. Shut down CPF, make sure no other firewalls running\installed. Go to start\run\ type in CMD, ok. Type ipconfig /release >enter(note: notice the space between ipconfig and /) then type ipconfig /renew >enter. If won’t work, I want you to type >ping >enter. What happens? Also are you sure your ISP isn’t down? Or are you using a pc from home for this which obviously it wouldn’t be in this case. You can also try to right click you network connection icon and click repair. Just some basics but will tell a lot.