No internet after installing CIS

Hello forum. I have decided to try Latest CIS so downloaded and installed it…All OK there. After restart have no internet connection. Have had to uninstall it, then get internet connection back :slight_smile:

I would really like to try this product as it appears to be a great “all in one” solution, but can’t just at the moment due to no connection after install.

Some details, Win7 RTM, standard ethernet to wifi router cat 5 connection. Have tryed ticking the new network connection detected (Local #1 and #2) and tryed unticking it, but still no connection till I uninstall it. Have even disabled Win7 firewall and tryed to install it, but still no conn after reboot…any ideas chaps?

Cheers Chris

Do you have any other security programs installed? Which ones run in the background? Try disabling them and see if that helps.

Can you post screenshots of your Global Rules (Firewall → Advanced → Network Security Policy) and Firewall logs (Firewall -->Common Tasks → View Firewall Events)?

Hi and thanks for your quick response. Well it seems to be ok now! I have a net connection. i didnt after I installed it again, but seem to recall goimg to Missalaneous/My configurations and “Comodo Internet Security” was listed there so I highlited it and clicked activate, and a short time later the network/internet access icon on the tray lost the “!”

Sorry I cant be more detailed, but may help other users

Thanks Chris

Out of curiosity. Do you recall what profile was active before you activated the Comodo Internet Security?

I’m sorry Eric but I dont recall. I pretty sure there was only “Comodo Internet Security” listed there after install, but didnt have “Active” by the side of it.

Sorry I cant be of more help. I am a bit unwilling to uninstall it again to see, lol… I dont have any other security stuff installed. I did have avast/and Spybot but uninstalled them as spybot wasnt no longer picking up registry changes, so thats why I like Comodo as it does everything!

Comodo is very versatile and makes Tea Time, WinPatrol, Process Guard and similar program obsolete.