No internet acces after update

Hello,
Me and a couple of other CIS 6 users are having a problem. After the update to 6.1.275152.2801 we lost internet connection although I am still able to ping.
A temporary workaround is to disable the comodo security driver but this leaves my PC vulnerable.

I’ve tried to uninstall CIS and reinstall it but this didn’t work.

P.S.: I don’t know about other users by my sandbox crashes about after 2 seconds to windows desktop and then the libraries window shows up.
I’m using WIN7 64bit Home edition.

Kind regards.

Along that same vein, I’m experiencing something similar. My VPN connection to my workplace worked fine right before the update (I was using it earlier in the day). After the update, despite giving proper permission to the right applications, the firewall keeps blocking the connection. Disabling the firewall solved the problem and I finally had to do a system restore to downgrade. Am I missing a setting?

@SBR:
I tried your approach and enabled the firewall driver of my Lan adapter and disabled the firewall component. This worked for me; but my KIOSK is still crashing. I’m not on VPN but i’m behind the servers of my college campus.

Well the downgrading is probably a temporary solution at best. Unless this is a bug in the new version, I’m inclined to believe there’s a setting I’m missing to unblock the connection.

Anyhow, even for a downgrade, I ended up having to uninstall Comodo and do a clean reinstall using the older version to get things back to the way it was. I hope I (or someone else) can figure this out. In the mean time, I’m just deferring the update.

hi~ freddy P. and SBR249

  1. using with other security program the COMODO firewall ?

ex. other security program is Avast antivirus.

  1. perhaps, current firewall settings is “Safe”. then change to “Custom Ruleset” the Firewall settings. and “Filter loopback traffic” is OFF.

if you see the firewall alert window, Allow to connect. go test!

Has a trusted zone been created for your VPN?

I also faced this issue so had to downgrade :frowning:
I thought it was some sort of issue with the upgrade so I did a clean install on the new version but had the same problem.

Can everyone with this issue please list any other security applications which currently are (or even just used to be) installed?

Also, please see if doing a complete reinstall, by following the methods I suggest in this topic solves the problem. Perhaps the issue is not with the new release but just with the auto-update.

Please let us know if this helps. The more information you provide the quicker we can get to the bottom of it.

Thank you.

@ Savit, I tried your solution but that did’nt work for me although I immediately had additional popups as for instance comodo dragon tryin to acces the internet.

@ Chiron: Other security software is MBAM and Iobit Malware Fighter (both are used as second opinion scanning tools and don’t start up automatically).

Hi,
i have the same problem since this morning update, no network access at all in office network.
If i use the wireless to connect to an ADSL it works fine.
Tried to delete all the entries in the network zones but nothing changed.
I have installaed also McAfee antivirus.

OS is Win7 Enterprise SP1 64bit

Regards
Andrea

I’m having same problem after updating to 6.1, only solutions i found so far are :

  1. Disable Firewall
  2. Downgrade to 6.0

OS: Win 7 Ultimate SP1 x64.

LE:

I’ve followed the instructions in the post you mention without any results in the matter of internet connection but it did fix the long boot time. I also have to mention that i don’t use any other security apps and using Win 7 Ultimate SP1 x64.
For me the best solution right now is downgrading to 6.0 since with that version I have none of the mention problems.

I had the following installed at one point on my laptop. Symantec End Point and Sophos. Both are have been uninstalled for 2 years now, nothing else other than CIS.

OS Win Pro x64

Please try reinstalling by following the methods I describe in this post. Note that running the cleanup tools before reinstalling can make a big difference. Also, after uninstalling CIS run the cleanup tools for both Symantec and Sophos (linked to in my other topic).

If that does not solve the problem for you then please create a bug report for this in this section of the forum. Be sure to follow the format provided in this post.

Thank you.

Had some problems also with the web, loading slow, sometimes impossible. Problem solved after rebooting. V.2801… :smiley:

I too am having issues with my VPN connection. Currently, I can not ping any addresses in the VPN range nor do any DNS lookups. It looks like I need to create explicit rules for those situations, where in the past I did not. Also, “Enable automatic detection of new networks” is checked and the VPN connection did not bring up a dialog.

Turing off the firewall temporarily did work. I will begin creating rules to allow what is needed and see if I can get VPN connectivity back again.

Is this expected behavior and I just need to got to learning mode to create needed rules? or am I missing something?

Update: Further testing indicates that COMODO is not seeing the VPN as a new network. as my DNS servers change frequently depending on VPN server connection, I may have to enter broad exceptions for DNS traffic on port 53??

I also lost internet access after upgrading to 6.1. I was forced to uninstall and re-install an older version(6.0), but now the older version gives me an error when I try to check for the new, updated 6.1 version. It says the file could not be located.

I am running no other security programs, and it is on my personal Win7 64x laptop.

As mentioned by Ronny, Comodo is aware of this and will be releasing a fix for it soon.

That’s because they disabled updates for those who hadn’t updated yet.

Has the issue been fixed yet? I am still on an older version for the time being.