No Inbound and Outbound Connections

I am having exactly the same problem. I seem to remember it starting with the 3.0.15 release, but it could have been with the 3.0.14. I am running Vista 64 bit OEM 6.0.6000 without updates. Is it possible that the newest versions of Comodo for 64 bit are relying on one of the newer Vista updates? The firewall seems to be working, the driver is operational, but my network can’t be detected. I tried installing installing 3.0.17 a couple of days ago but still the same issue. In any case I have gone back to using Comodo 3.0.13 and everything is working fine agin. ???

I had the same problem with the new Comodo update. I had to reset my modem and router after the update. I also keep getting a balloon to pop up telling me that I need to update after updating, even after rebooting.

same prob since 4 weeks now :frowning:

bumb - installed new version, same problem. Only localhost connections are shown and trapped… 0 inbound and 0 outbound connections, in custom policy mode …

Hi all,
A number of people seem to be having some update problems.

The current version of CPF 3 is:

Please let us know which versions you are using? It is advisable to download and do a fresh install of the latest version if possible.

P.S. you can export your settings using the “Manage My My Configurations” Button Under the Miscellaneous Tab.


I don´t know if there are still some of these test versions floating around but there might be because it will not auto update. A couple of the versions back, right after it came out of beta, there was a test version released. At first you had to specially request it but I think I might have been in the public forums for a short while. to see if you have it, look in “Miscellaneous” > “About” to see if you have this version

If you do have this version you must uninstall and reinstall (yes, you will lose all your rules) do not try to back up your CFP rules it won’t work and if you try export and import registry your system might become unstable(mine did and this sounds like the problems I had). First download The current version of CPF 3 version, then see the help for v3 section and down load the uninstall script, then boot to safe mode and login as an a user with administrator privileges and go to add remove programs and uninstall the old version of CFP 3 Version then run the uninstall script(while you are still in safe mode) Reboot the computer then reinstall The current version of CPF 3 version

No you might not have to do all this but this the best way to make sure you remove to old test version 100% and start clean

Hope this helps


i´ve used the beta without problems, since the first “official” release i had to update manually.
Just deinstalled beta, and installed the newest version, and there was this bug.
Posted in other threads as well, but no solution till now.

A clean uninstall (within safe-mode), registry-searching and remove all comodo-related entries and a new install doesnt seemed to work for me :frowning:

Using Vista64bit, newest Comodo-version…

The uninstaller on some machines tends to leave some folders/files behind. Search your computer for anthing named “comodo” and delete these before reinstalling.


Yepp, all deleted, inclusive registry-keys that where left behind :wink:
Someone wants to look at my pc via vnc? or something like that?

Is it possible that you have “Automatically Detect Networks” unchecked under Miscellaneous / Settings?

Try deleting your Trusted Networks (except Loopback) then re-starting your machine.