No fonction ASK ?

Hello,
When I create a rule for a given program, the request does not work ?
The program connects anyway ?

[attachment deleted by admin]

I think it may be because of the TCP or UDP part. It will probably alert whatever one is detected first but let the next through, as its not explicitly noted to be ‘BOTH’. Try using IP instead, that will catch all protocols.

thank you,
but it’s exactly the same for all functions
IP TCP / UDP -…
I rather think a bug firewall

Check the network adapter properties, can you see the Comodo Firewall driver there and is it enabled?

Is there any rule above it that uses a wildcard and would include the application in question? What are the global rules?

[attachment deleted by admin]

Yes Driver is good
6 PC Windows 7 Pro Windows 8.1 Pro +
Only the request function does not work cited above
Bug Firewall ?

[attachment deleted by admin]

Does it only happen with that application? Does the same thing happen with other applications if you set them up in the same way?

Is the Firewall set to Safe Mode or Custom Ruleset?

Edit: Tried to set up Comodo Dragon to ask for all TCP/UDP inbound/outbound and it worked fine, asked for every connection.

Hi guys,

I will ask our QA to try to reproduce this problem. We will update you accordingly.

Kind Regards
Buket

Hello,
The problem is the connection authorization application is not working.
The cause being the default installation of Comodo that check the “Do NOT view alerts Popup”.
By unchecking all working properly.
I think it is desirable that information back to the support
See here: https://forums.comodo.com/francais-french/comment-bloquer-une-application-avec-comodo-t111469.0.html;msg810345#msg810345
Thank
ps: information transmitted to the support

Restart the PC
More alerts are displayed on the rule
The software is blocked
Such other programs
This is a bug of operation I think
ZorKas

[attachment deleted by admin]

Hello Zorkas,

I see. Ok thank you for the clarification. Could you please kindly fill in a wish report on the wishlist part for me to process ?

Related board: Comodo Forum

Thank you,
Buket

Hello BurketB,
I send you the report
I am contacting you by MP
cordially
ZorKas