No Firewall Logging in [Resolved]

1. CPU 32 bit
2. Operating System information (XP home SP-2)
3. Actively-running security and utility applications - CAVS, BOC, CMG, CFP3
4. Specific symptoms of the bug, and steps you can take to reproduce it.
A flawless install and operation. Completely default. No changes to any rules at all.
I have Defense+ logging but no Firewall logging. Not one item has been logged since install on Dec. 7th.
5. Specific steps you have taken to try to resolve it. None. Wanted to test with pure default. I should also mention that I clicked “more” in logging area.
6. Brief description of your Defense+ and Firewall+ mode (Custom, Train with safe) plus mention if you modified any setting in ADVANCED section of D+ and F+
Defense+ is set to “Clean PC Mode” and Firewall to “Train with Safe Mode”. No modifications.


Don’t know what you have already tried, so:
Do your default rules require any logging? The ones I got from 3.0.14 didn’t have any “block and logs” in the application rules, so might not get much-unless you have something in the global rules that gets triggered. Try adding a “log” to one of your "allow"s to verify it is working. But also take a look at miscellaneous/settings/logging. Mine got installed with a 0 for the log length. Maybe you got a free “disable”. :wink:

Hi Ed

Thanks, My first two rules in application rules do have a block and log. They are the Comodo Firewall and the windows updater ones. Global rules also has a block and log as the last rule. My settings/ logging is set to a 0 length, I moved it up to 2 MB but hasn’t made any difference yet. Disable boxes are not checked.


Did you try an allow and log just to make sure firewall logging is functioning?

Strange, it will log if I allow and block. I tested it with Firefox and the logs are working that way and I also tried a block and log with Firefox, which worked. I guess it is not a bug just have not had anything in 3 days worth logging. Thanks Ed, I will mark this as resolved.