No alerts, no network connection when not in disabled mode

Hello,

on many places in the net I read about Comodo firewall being about the most secure and even free, so I gave it a try. I`m using WinXPSP2 and before Comodo I had Jetico 1.0.1.61 installed, which was pretty fine, but now it’s old. Of course I uninstalled the old firewall and restarted before installing Comodo firewall.

Unfortunately after having installed Comodo firewall I’m locked out from any network traffic unless I deactivate the firewall. Also on my notebook I don’t get any alerts, even when choosing very high for alerts to be displayed. When for example Firefox is started and I click a link, I don’t see Firefox trying to access the internet over port 80 in Comodo Process list. Only when deactivating the firewall I see Firefox connecting over port 80. Firefox status bar shows that it tries to resolve the internet address which stops after some time. On my home PC, where I tried Comodo first (also Jetico was installed there before I changed to Comodo) I only get alerts after having first deactivated the firewall and set to Secure again, but there I also cant access the internet with Firefox or Thunderbird as long as the Firewall is active. Even when there are rules (on PC and Notebook) which allow access for Firefox and Thunderbird, both Programs cant access the internet as long as the firewall is active.

Maybe Im doing wrong something simple, but for now I couldnt find a solution and my searches in the forum didnt lead me to anything like my problem. So thanks in advance for any help.

Greetings

Hey, What mode is the Firewall\D+ currently in? Try running in safe mode

EDIT: I won’t be back till later on in the day… So about 10 hours for me. Hope someone will get to you soon.


Buuuuuummmmmmmpppppp

Did you block something you weren’t suppose to? Look in the Firewall/Advanced/Network Security Policy and make Firefox a web browser. Also go to D+/Advanced/Computer Security Policy and find Firefox and make it trusted. Also look for anything you may have blocked. The main GUI doesn’t show accurate traffic at times but click on view active connections under the firewall and you will see what you want. Here is a screen shot.

[attachment deleted by admin]

Hello again and thanks for the replies.

At first I want to say: It seems Comodo is functioning now, but I don´t know why. As I posted the first time I had Jetico installed again. Now I wanted to try the proposals, uninstalled Jetico, restarted, installed Comodo and restarted again. Before there where absolutely no alerts on my notebook right after installation and now all seems to work pretty much as expected on both PCs. No doubt I´m happy that it works now, but I would have liked to know what was the problem before to circumvent the problems the next time I install Comodo on a computer. Hm, this time I disabled the residents of Spybot S/D during uninstall of Jetico and install of Comodo - perhaps that´s the reason - I don´t know. Oh yes, I did run Firewall and Defense+ in Safe Mode before - just didn´t remember the correct name of the mode. Now Defense+ runs in Safe Mode and Firewall in Custom Policy Mode with Alerts set to Very High. I like to have as much control as possible. When I´ve accumulated some rules for an application I condense to more general rules and remove the rest. Oh well - thanks again and have a nice rest of sunday. Hopefully it stays functioning, but I´m confident.

Greetings

I would bet my money on that it was because you had another firewall installed at the same time.
That’s the same (most of the time) with anti virus software. It’s usually fine running multiple anti spy wares at the same time though.

Glad its working for you. BTW Spybot is old,outdated and pretty much useless in todays world. SuperAntiSpyware and Malware Bytes are alot better.