Nintendo Wii Wi-Fi Connection

I used, successfully, both Nintendo Wi-Fi connector and Comodo v2 until last week. When I updated to Comodo v3 I was unable to access the internet on my Wii. I searched this forum for help and found some rules, which I applied, but they didn’t work (perhaps because they were made for v2).
The problem seems to be with the firewall rules, because when I change the policy to allow all, the internet on the Wii works fine.

Can someone send me a set of rules that will enable me to use my Wii again? ;D

I remember that thread. I actually printed it up on how to do it and still have it. But yeah its for version 2. If someone could be so kind and update the thread or make a new one on how to get it rolling again with V3. That would be great. Im using the Nintendo usb wifi adapter.

I tried to dabble a bit more, but I can’t create a good enough rule because of the new Network Zones method; but that’s just because I suck at it…
I would also appreciate some help ;^^

The general structure of the rules will be the same as for v2; it’s just in a different place (GLobal Rules) in v3, instead of Network Monitor.

I agree that the Network Zone is a little different to set up. I’m not at a v3 machine right now, but I think that the firewall Stealth Wizard will help make you visible to your local network, which should help with Wii. This should automatically create some Global Rules for you, based on what you tell the Wizard. That might make it easier for you.

However, I’d remove from Global Rules any that you have “tweaked” into existence, as they’re obviously causing you problems now… :wink: Once you’ve done that, then run the Stealth Wizard to set up the LAN.


Actually I’m back to v2.
Still, it was a problem on the hierarchy; I forgot the allow UDP in (port 67 ~ 68).
I tried it for a while and I have both Wii and normal internet connectivity.
Sorry for bothering you, still, I appreciate all your helpfulness.
I hope that when, or if, I upgrade on to V3 I won’t have any problems ;D

I just went with Little Mac’s suggestion. Easy as pie. Like he said. When installing the usb adapter. Make sure everything is closed and nothing is running. Then fire everything back up. Comodo will pick up a new network that being the usb adapter. Just click Ok. After that. Run the stealth port wizard. In the drop down box. Allow your trusted network zones. If you want them all allowed. You will have to run the wizard each time and do it that way. Everything should be working fine at this point. I am using the newest Comodo firewall with the newest version of the nintendo usb wifi adapter. Also. Nintendo has made it Vista compatible now if your on a Vista machine. Here is a link to the latest software.

Hi (:WAV)

I’ve just got the new version 3 Comodo after using Zone Alarm for years. Had to give it up as it isn’t compatible with the Nintendo WiFi software.

I still haven’t got it to connect, so I’m going to delete the WiFi software and reload it with the new firewall. But can anyone give me any useful advice before I do it? And can someone give me the link to the mentioned rules? (:NRD)

Thank you in advance

I need help as well. I followed Korn’s instructions and was able to connect to Nintendo to get and install a firmwire update on my Wii. When I play Super Smash Brothers Brawl Online, it connects to the Nintendo Wifi Service, but I’m unable to join my friend’s game or they have trouble joining mine. It has to something with the firewall since they’re able to join once I disable it. Any ideas guys?


Still having the problem.

Have a look at your Firewall logs to see what`s being blocked.
Did you trust your network in the “Stealth Ports Wizard”


Hey, I figured I’d use an old thread instead of making a new one for a very similar question.

I’m using Comodo Firewall Pro (v3) and a Wi-Fi USB adapter to go online with my Wii, and here’s the problem:

When I play Smash Bros. Brawl, as long as I’m hosting I can play online, but otherwise I can’t join another person’s game or anything like that. I’ve confirmed this by looking at the firewall logs and seeing that all incoming UDP requests are being blocked for some reason (and it shows up as Windows Operating System).

I’ve made a global rule to allow all UDP In/Out for everything (and it’s at the top), but the firewall continues to block the incoming UDP for some reason. (and this incoming UDP only shows up when I connect to Brawl’s online).

How can I get the firewall to allow the incoming UDP so I can join others instead of having to host all the time?

Thanks in advance.

No one has run into this problem before? :-\

Sorry. I am on XBOX Live but my modem has 4 Ethernet ports and allows for up to 4 wifi connections. I do not have to share my connections. Meaning that my pc and 360 have its own Ethernet port. Do you have any way of doing this or do u need to share your connection.